Highlighted

brush preview not working

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Hello,

Need some help working this out, tried to reeinstall photoshop, and a few more things but the brush preview that was suposed to show when i increase or decrease the size of brush (ctrl+alt+left mouse button) is not showing. Hope you can fix this issue for me.

TOPICS
Problem or error

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

brush preview not working

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Hello,

Need some help working this out, tried to reeinstall photoshop, and a few more things but the brush preview that was suposed to show when i increase or decrease the size of brush (ctrl+alt+left mouse button) is not showing. Hope you can fix this issue for me.

TOPICS
Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 0
Adobe Community Professional ,
Oct 21, 2020

Copy link to clipboard

Copied

Hi brush size can be easily decrease by brackets for brush preview check brush settings there will be that option....regards

Ali Sajjad

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

the problem is that the brush preview is usefull for the work i do, if i'm always checking what hardness i have in it or checking in the brush box, well i'll probably lose my job due to time spent doing everything.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

and i'm talking about the same topic as here: https://community.adobe.com/t5/photoshop/my-brush-has-no-colour-to-indicate-hardness/td-p/10380508?p...

 

but none of the answers solved it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

Having the same problem. Googled the ass off it with no joy.

Reset tools, messed with performance setting, even a complete re-install STILL NO LUCK.

If you find a solution, please message me back.

Cheers

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

Ended up rolling back a version and BOOM It's back

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2020 0