Brush Red Overlay Is Missing

Explorer ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

Simple answer I'm sure but I can't figure out what I did. When I make the brush larger or smaller I was getting a red overlay preview, but now it's not there. It coincided with me updating to the most recent CC update, so I'm not sure if this is related.

Thanks in advance for your help

Marc

Views

16.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Dec 06, 2017 Dec 06, 2017
With help from Adobe support the Preference file was corrupted. A new one was created and now my issue is resolved. Though I'd follow up.Mard

Likes

Translate

Translate
Adobe Community Professional ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

No-one here can fix this v22 bug - we do not work for Adobe.

 

You could add comments to the bug report at the link below, which is seen by Adobe staff:

https://feedback.photoshop.com/conversations/photoshop/photoshop-no-red-preview-when-changing-brush-...

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

Tried these
stopping any screen recording/ capturing software (GForce experice, etc.)
Updating Graphics Driver
Resetting Photoshop preferences (and restarting the computer)
Reinstalling Photoshop

Nothing worked.
Need a speedy solution

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2020 Nov 25, 2020

Copy link to clipboard

Copied

I leave version 22.0.1. back to 22.0.0. 

In 22.0.0. it works!!!!

 

HURRY HURRY ADOBE!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

https://community.adobe.com/t5/photoshop/brush-tool/m-p/11632619?page=1#M489079

 

Yesterday I asked about this (I had not seen this thread) I have only solved it by returning to the previous version, 22.0

now it works again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

Unbelievable. 
This crucial bug is NOT fixed  in 22.1 !!!!  
( OSX 10.14 and more ) 
Wake up Adobe ! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

Agreed, I've tried everything and this feature is missing in the past 2 updates. I am also continually frustrated with point selection working improperly and the shift key no longer holding items like slices in vert/horz alignment. I've reverted back to the 2020 version for now and have been happier.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 14, 2020 Dec 14, 2020

Copy link to clipboard

Copied

I did the same thing ! I think something is wrong with the last 2 updates.
I don't know how to let Adobe know about these issues.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

This didn't work for me. Are there other things I can try? Or should I just reinstall PS?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2020 Dec 23, 2020

Copy link to clipboard

Copied

Hello,

 

I too experience the same issue with the 'red' colour not being displayed when viewing the hardness/softness of a brush. I tried a few obtions presented in this and other threads to no avail. I reverted back to a known 'good' PS verion, I was on version 22.1 and have gone back to 21.2.4 and now I'm able to see the 'red' colour when viewing the hardness/softness of a brush. NOTE: This is not the soltion, but a work around!

Cheers and Happy Christmas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2020 Dec 29, 2020

Copy link to clipboard

Copied

Well, I already did everything they recommended and definitely nothing works as suggested, also the red color disappeared out of nowhere in the function of the brush. Anyone know the reason and any real way to get it back?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

So far there has not been a fix.  Since I reported it back a while ago there had been an update and they still didn't fix it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 30, 2020 Dec 30, 2020

Copy link to clipboard

Copied

I uninstalled Photoshop and got back to 22.0 on a MacPro Big Sur and in that version the colour-overlay is working as we were used to it.

Waiting for a solution in the newer versions...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

How can this take so long, I need to work with this software...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

I can confirm I have this problem too on Photoshop 22.1.0 (Windows). I have tried every possible fix and the only workaround has been to use Photoshop 2020. Come on Adobe, stop pushing fancy cloud-based neural whatnot stuff before you fix this BASIC TOOL stuff.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Good news! Is the preview visible and working again in the latest version 22.1.1 on a Mac? (I want to be sure before waisting time again installing and uninstalling versions...)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

yes it is working

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Works on mac !!! 
At last.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

Confirming that 21.1.1 update restored red cursor preview on Windows 10 64-bit. Yea!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 03, 2021 Feb 03, 2021

Copy link to clipboard

Copied

LATEST

Opps, I meant 22.1.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines