Brush strokes beginning with a full pressure spot

May 30, 2020

Copy link to clipboard

Copied

Hello everyone, 
I'm a long time photoshop user but recently purchased both a Cintiq 16 with the Wacom Pro Pen 2, 

as well as finally moving to Photoshop CC from CS6.

I've been taking advantage to a lot of the new brushes the Creative Cloud is offering exclusive and recently started coming into a pretty annoying problem. 
Most brush strokes when using the pen have been beginning with a full pressure stamp of the brush, before transitioning into the stroke. I've seen some people correct similar issues on Windows, but I haven't seen it happen much with Mac Users. 
Untitled-3.jpg

 

I opened Photoshop CS6 to see if the problem might be with my Wacom Pen or tablet, but it doesn't seem to have the same issues.

 Untitled-1.jpg

 

I've tried to explore Photoshop CC preferences and seee what might be going on, opening new files and trying diffferent brushes, but to no avail so far. If I start the stroke VERY lightly, I can avoid the problem but that's obviously not a long term solution. I've also tried to calibrate the pen and look at Wacoms settings. 
If anyone knows what might be going on that would be much appeciated.

MacOS - High Sierra, 10.16.3

Adobe Photoshop CC 2020 - 21.1.3 

Wacom Cintiq 16

Wacom Pro Pen 2

TOPICS
Bug, Mac, Performance, Problem or error

Views

353

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush strokes beginning with a full pressure spot

May 30, 2020

Copy link to clipboard

Copied

Hello everyone, 
I'm a long time photoshop user but recently purchased both a Cintiq 16 with the Wacom Pro Pen 2, 

as well as finally moving to Photoshop CC from CS6.

I've been taking advantage to a lot of the new brushes the Creative Cloud is offering exclusive and recently started coming into a pretty annoying problem. 
Most brush strokes when using the pen have been beginning with a full pressure stamp of the brush, before transitioning into the stroke. I've seen some people correct similar issues on Windows, but I haven't seen it happen much with Mac Users. 
Untitled-3.jpg

 

I opened Photoshop CS6 to see if the problem might be with my Wacom Pen or tablet, but it doesn't seem to have the same issues.

 Untitled-1.jpg

 

I've tried to explore Photoshop CC preferences and seee what might be going on, opening new files and trying diffferent brushes, but to no avail so far. If I start the stroke VERY lightly, I can avoid the problem but that's obviously not a long term solution. I've also tried to calibrate the pen and look at Wacoms settings. 
If anyone knows what might be going on that would be much appeciated.

MacOS - High Sierra, 10.16.3

Adobe Photoshop CC 2020 - 21.1.3 

Wacom Cintiq 16

Wacom Pro Pen 2

TOPICS
Bug, Mac, Performance, Problem or error

Views

354

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 30, 2020 1
Jun 23, 2020

Copy link to clipboard

Copied

I'm having the same issue

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 0
Jun 30, 2020

Copy link to clipboard

Copied

Related to this and this.  Hope this gets resolved soon. I just keep connecting the dots/posts

Mac OS Catalina

Latest Photoshop CC

Wacom Intous M 

Default pen

 

Oh, and it's also just Photoshop. Painter Essentials works just fine

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 30, 2020 0
Jul 07, 2020

Copy link to clipboard

Copied

I had this exact same problem and it was driving me nuts. I also had an added issue of swapping between programs with CMD-tab had the risk of losing pressure sensitivity.

On Catalina, Photoshop 21.1.3, Intuos Pro L, with a myriad of brushes. 

Downgraded back to 21.0.2 even ported over my settings and the problem went away. 

21.2 is out, but I'm not risking it. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 07, 2020 0
Nov 25, 2020

Copy link to clipboard

Copied

Try turning off Smoothing and Build-Up in your brush settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 25, 2020 0