Highlighted

Brush tool preview, jagged edges

New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

When using the brush tool and with a hardness below 100 (also applies to other tools with a hardness parameter), the edges of the preview become all jagged instead of a smooth gradient as it should. Seems to be some sort of aliasing issue I reckon. https://imgur.com/a/Gxr2poC sorry about the crappy phone images, print screen apparently doesn't capture the brush preview.

 

Minor annoyance really, but I've been trying to fix it by enabling/disabling various options in the preferences panel, mainly within the performance and cursor tabs, without any luck. Tried updating my display drivers (using Nvidia Studio drivers), disabling/enabling 10 bit display (as I have a monitor that supports this), no dice.

 

Any ideas?

TOPICS
Bug, Performance, Problem or error, Windows

Views

86

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush tool preview, jagged edges

New Here ,
Sep 30, 2020

Copy link to clipboard

Copied

When using the brush tool and with a hardness below 100 (also applies to other tools with a hardness parameter), the edges of the preview become all jagged instead of a smooth gradient as it should. Seems to be some sort of aliasing issue I reckon. https://imgur.com/a/Gxr2poC sorry about the crappy phone images, print screen apparently doesn't capture the brush preview.

 

Minor annoyance really, but I've been trying to fix it by enabling/disabling various options in the preferences panel, mainly within the performance and cursor tabs, without any luck. Tried updating my display drivers (using Nvidia Studio drivers), disabling/enabling 10 bit display (as I have a monitor that supports this), no dice.

 

Any ideas?

TOPICS
Bug, Performance, Problem or error, Windows

Views

87

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 30, 2020 0
Adobe Community Professional ,
Oct 07, 2020

Copy link to clipboard

Copied

This doesn't seem to happen to me. Do you have the Dissolve blend mode setting set on the brush? That seems typical of Dissolve...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 07, 2020 0
Adobe Community Professional ,
Oct 08, 2020

Copy link to clipboard

Copied

Depending on the Cursor Preference you have set, i don't believe there is anything wrong with your brush cursor.

 

If you don't want to see the "jagged" edge of a soft brush then in photoshop go to Edit>Preferences>Cursors and click on Normal Brush Tip.

 

brc.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 08, 2020 0
New Here ,
Oct 11, 2020

Copy link to clipboard

Copied

Thanks for the replies. All modes set to normal. I decided it's a non-issue and just changed the cursor type to normal brush tip.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0
Adobe Community Professional ,
Oct 11, 2020

Copy link to clipboard

Copied

I actually think that's a feature starting in photoshop cs2 so one could tell a soft brush from a

hard brush on screen. Round brushes (computated) brushes are the only ones that exhibit

the "jagged" preview and only when Full Size Brush Tip is selected in the Cursor preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 11, 2020 0