brush tool

Community Beginner ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

in the new brush tool,. many, it does not show the typical red color when using ALT+ Right click of the mouse, when enlarging the brush or when making it smaller, neither when raising or lowering opacity, I have already asked several users and many of them have this problem.

Does anyone know how to solve it?

TOPICS
Actions and scripting, How to, Problem or error

Views

178

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

It's a bug of the 22.0.1 update - go back to 22.0 or wait for the next update.

 

https://community.adobe.com/t5/photoshop/brush-red-overlay-is-missing/td-p/9506412?page=1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 28, 2020 Nov 28, 2020

Copy link to clipboard

Copied

Thank you very much Tom

I'm back to 22.0 and now I have it again, it's too important for me to have it

thank you again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2020 Dec 08, 2020

Copy link to clipboard

Copied

LATEST

Same problem here, wit 22.1 the problem persist.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines