Highlighted

Brush trouble

Community Beginner ,
Nov 14, 2020

Copy link to clipboard

Copied

Hi, I have a problem with brushes in PS. The brush shows bigger than it paints (look the pic). Sorry for my english. 

I´ve tried reinstalling but doesn´t work. 

Thank you 

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Go to Apple>System Preferences>Accessibilty>Display and set the Cursor size to Normal

TOPICS
Problem or error

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush trouble

Community Beginner ,
Nov 14, 2020

Copy link to clipboard

Copied

Hi, I have a problem with brushes in PS. The brush shows bigger than it paints (look the pic). Sorry for my english. 

I´ve tried reinstalling but doesn´t work. 

Thank you 

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

Go to Apple>System Preferences>Accessibilty>Display and set the Cursor size to Normal

TOPICS
Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2020 1
Adobe Community Professional ,
Nov 15, 2020

Copy link to clipboard

Copied

What operating system are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2020 0
Community Beginner ,
Nov 16, 2020

Copy link to clipboard

Copied

HI Jeff. I´m using MacOS in a Macbook pro. 

Thank you for your answer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0
Adobe Community Professional ,
Nov 16, 2020

Copy link to clipboard

Copied

Go to Apple>System Preferences>Accessibilty>Display and set the Cursor size to Normal

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 1
Community Beginner ,
Nov 16, 2020

Copy link to clipboard

Copied

Thank you so much Jeff!!! that was the problem. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 16, 2020 0