Brushes got replaced by default brushes - CC 2020

New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

Hey,

 

I just started my PS CC 2020 21.2.6 this morning and surprisingly all my custom brushes were gone and I now have the PS default brushes... Clicking "Legacy Brushes" does nothing helpful in restoring my old brush-set. Trying to import brushes from my folders by clicking them does nothing either, they don't show up. 

What temporarily helped was replacing all the brushes with those out of my files. But after closing and opening PS they were all gone again and I'm having the default's.

 

Can someone help me with that? I didn't change any settings or whatsoever the night before. Just closed PS like always and the next day BOOM - Pure headache... 

 

It's super frustrating and some of my best brushes got lost since I didn't save them for a long time unfortunately... Is there any chance I could get them back? 😕

 

Thanks in advance.

 

(As you can see in the screenshot - only default brushes and the brush I last before closing PS the night before, shows in the brush history)

 

 

 

TOPICS
Bug, Mac, Problem or error

Views

61

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

LATEST

Okay I kinda solved the problem... I just installed CC 2021 and all my brushes are here again... 

 

So I would say case closed... And rememebr guys: always save your precious brushes! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines