Brushes lag in Photosho 2021

Community Beginner ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I'm having troubles with my brushes laging. I've tweaked the different preferences according to other forums but none of them seem to reall help. Below are all my settings. I am by no means computer savy so any help here would be greatly appreciated. I paint a lot on photoshop and this lag is driving me crazy.

Photoshop 2021

Windows 10

GeForce FTX 750 Ti/PCIe/ssE2

Use Graphics Processor checked

Advanced Settings -   All checked except 30 bit display (Basic, Normal , advanced not available)

History states – 29

Cache levels – 4

Cashe Tile Size – 1024k

Memory usage

                Available RAM 18726MB

                Ideal Range – 10299 – 13482 MB

Photoshop uses 10861

Working in 250 dpi  17 x 11” board

Brush settings – Various setting Smoothing off

Rulers off

Wacom Intuit tablet. I'm wondering if it's the tablet. Any thoughts on that?

TOPICS
Performance, Problem or error, Windows

Views

311

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Could you please post a screenshot taken at View > 100% with the pertinent Panels (Toolbar, Layers, Brush Settings, Options Bar, …) visible? 

 

DId you turn off Smoothing? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

You can also try to temporary uninstall the tablet driver, unplug it, and verify if the issue is present again.

Then chek tablet driver and so on...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

If you are using Windows 10, open the Task Manager > Performance tab and try painting with a large brush (1000 pixels 1% spacing) See what is going on regards CPU usage.  I went crazy for a good few seconds to get this for instance

image.png

Try the same thing in the Proces tab but click on the CPU column to order things by cpu usage.

image.png

 

BTW The info you provided is not as usful as CPU clock speed.  Photoshop does make massif use of the GPU unfortunately.  A very fast processor is much more important.

 

[EDIT] I should have mentioned that unless you are using an underpowered system, my money is on the tablet driver,  What is your CPU, and what is its clock speed?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

 I did the test you suggested above.  The numbers I'm getting are Process 38.5% Performance 41%.  What is this telling me?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

 I also uninstalled and reinstalled my Wacom tablet. Nothing has changed. It still lags.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Could you please post a screenshot taken at View > 100% with the pertinent Panels (Toolbar, Layers, Brush Settings, Options Bar, …) visible? 

 

DId you turn off Smoothing? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Looks like things are better - MUCH better. I installed the latest version of Photoshop and now things look like they are moving a lot smoother. Fingers crossed it stays that way. Thank you all for helping me out with this.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

screen shot.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Holy macral, I'm trying to post a new message and it either won't post at all or it says I'm post flooding. Well, I just wanted to say the lag is back. I'm thinking it's my graphics card. The card Adobe suggest is out of my price range.  Any thoughts?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines