Highlighted

Brushes Not Working Well

Community Beginner ,
Oct 18, 2020

Copy link to clipboard

Copied

Somebody please read this and help me! 

My photoshop was working well until my brushes just stop working properly. Like if I select one soft brush and then other different THEY KEEP THE SAME TEXTURE even if they don't have. I have that picture where I show the problem, all that brushes are from photoshop and I made a line with every single one but don't chage the shape or the texture or whatever. It's that something I did wrong or a bug? I already redownloaded but didn' fix 😞

bug photoshop.png

TOPICS
Bug, Performance, Problem or error

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brushes Not Working Well

Community Beginner ,
Oct 18, 2020

Copy link to clipboard

Copied

Somebody please read this and help me! 

My photoshop was working well until my brushes just stop working properly. Like if I select one soft brush and then other different THEY KEEP THE SAME TEXTURE even if they don't have. I have that picture where I show the problem, all that brushes are from photoshop and I made a line with every single one but don't chage the shape or the texture or whatever. It's that something I did wrong or a bug? I already redownloaded but didn' fix 😞

bug photoshop.png

TOPICS
Bug, Performance, Problem or error

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

Option 1

Reset the Photoshop Brushes

 

option-01.jpg

 

 

Option 2

Reset the Photoshop Preferences

If you have made numerous adjustments to Photoshop that would be removed via a reset, you may want to first back these up. You can learn more here...
https://helpx.adobe.com/au/photoshop/using/preferences.html

https://helpx.adobe.com/au/photoshop/kb/preference-file-names-locations-photoshop.html

 

option-02.jpg

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 2
Community Beginner ,
Oct 18, 2020

Copy link to clipboard

Copied

I did all that you said but it didn't work, after all I really appreciate your help! Thank you for reply :))

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 1
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

Thank you. Happy to help.

 

Have you only opened up the first section of brushes? If you haven't already, try opening up the other folders of brushes and trying them. Hope it helps.

demo.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 1
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

I just tried and nothing :// I have no idea what I've done to end like that, maybe the problem it's my notebook? Idk I just think that right now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0