Highlighted

camera raw lines

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Few days back this problem started. When ever I open camera filter preview of image look like this (as shown in image). i tried diffrent versions but i am facing this problem. Hope I get any solution.

THANKS.Annotation 2020-08-24 125843.jpg

Topics

Bug, Performance, Problem or error

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

camera raw lines

New Here ,
Aug 24, 2020

Copy link to clipboard

Copied

Few days back this problem started. When ever I open camera filter preview of image look like this (as shown in image). i tried diffrent versions but i am facing this problem. Hope I get any solution.

THANKS.Annotation 2020-08-24 125843.jpg

Topics

Bug, Performance, Problem or error

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 24, 2020

Copy link to clipboard

Copied

Hi

Try going into the Camera Raw preferences and disabling the GPU and restarting Photoshop to see if it helps

2020-08-24 09_26_31-Adobe Photoshop 2020.png

2020-08-24 09_27_10-D__Screenshots_2020-08-24 09_26_31-Adobe Photoshop 2020.png - Greenshot image ed.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 25, 2020

Copy link to clipboard

Copied

I can no other answer make but thanks, and thanks, and ever thanks.

Thank you for helping me out; I really appreciate your kindness and support.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Aug 25, 2020

Copy link to clipboard

Copied

Try going into the Photoshop Preferences and within the Performance tab changing the Cache Levels from 4 to 6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...