Highlighted

Camera Raw Radial Filter Isn't Behaving

Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Hey everyone!

I am on the newest version of Adobe Photoshop CC 21.2.0, and I conduct most of my photography work in here. I recently just started editing with the new Camera Raw UI and the radial filters are doing something rather unusual all of a sudden. Any ideas?

Thank you all!

Basic Hardware Specs:
CPU: Intel Core i9-9900K @5 GHz (3.60 GHz)

Installed RAM: 64.0 GB
Graphics: RTX 2080 Ti 11GB GDDR6
Windows 10 Professional 64-Bit

ACR Radial Filter Glitch.JPG

TOPICS
Bug, Problem or error, Windows

Views

545

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Raw Radial Filter Isn't Behaving

Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Hey everyone!

I am on the newest version of Adobe Photoshop CC 21.2.0, and I conduct most of my photography work in here. I recently just started editing with the new Camera Raw UI and the radial filters are doing something rather unusual all of a sudden. Any ideas?

Thank you all!

Basic Hardware Specs:
CPU: Intel Core i9-9900K @5 GHz (3.60 GHz)

Installed RAM: 64.0 GB
Graphics: RTX 2080 Ti 11GB GDDR6
Windows 10 Professional 64-Bit

ACR Radial Filter Glitch.JPG

TOPICS
Bug, Problem or error, Windows

Views

546

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 23, 2020 5
Community Beginner ,
Jun 23, 2020

Copy link to clipboard

Copied

Please see the video below for a better understanding of the problem:
https://www.youtube.com/watch?v=qh7WVOGpx4w

Photoshop Version 21.2 with up-to-date ACR as of 6:31 PM MST on 6/23/2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 23, 2020 2
Community Beginner ,
Jun 24, 2020

Copy link to clipboard

Copied

Returning back to the previous version of Photoshop appears to be helping but I don't that that is a palatable solution moving forward.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2020 2
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

I am having sooooooo much trouble with this update. How can I revert to the previous version? Thanks

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

Open the Creative Cloud Desktop, there you can install an older version via the three points menu (next to the Open button).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
Community Beginner ,
Jul 04, 2020

Copy link to clipboard

Copied

I have the same problem, since the last update.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 04, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Here's is a workaround that has been tested on both Quadro and GTX cards:
Go to Preferences under Edit, then point to the Performance tab or menu item.
Increase Cache Levels under History & Cache to 6 and hit OK. Restart Photoshop.
Let us know if this helps you too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 3
Community Beginner ,
Jul 14, 2020

Copy link to clipboard

Copied

This seems to have worked for me. THANKS!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Community Beginner ,
Jul 14, 2020

Copy link to clipboard

Copied

Very good. The problem comes randomly during editing but I will announce my findings in a few days to see if it has worked. Thanks for the tip! I will be back soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
Community Beginner ,
Jul 20, 2020

Copy link to clipboard

Copied

Oops, I spoke too soon. It seemed to have worked, but now I'm getting a similar problem again. I've increased the History & Cache to 8 now...we'll see if it holds.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi Folks, I'm having the same problem with the new version of ACR. Very frustrating as it's a mainstay of my workflow.

I've updataed today (10/09/2020) with the latest updates but to no avail. 

Best,

J

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
Explorer ,
Sep 10, 2020

Copy link to clipboard

Copied

Hey,

 

my issue with PS/ACR radial filter glitch was resolved in 21.2.2

 

I've updated and tested 21.2.3 myself but the version brought back the issue.

 

removed and reinstalled 21.2.2 but for some reason 21.2.3 temp files remained or something?

 

the issue transfered back on to reinstalled 21.2.2

 

rebooted, and the radial filter works fine on my 21.2.2

 

I saw the only thing they fixed was snapping while resizing which I can totally live without.

 

So I'm settling for the 21.2.2 for the foreseeable future until they specifically state the issue is fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0
Explorer ,
Sep 10, 2020

Copy link to clipboard

Copied

FYI,

 

just installed 21.2.3 (with 21.2.2 uninstalled) and rebooted to see if the problem went away,

 

nope, it's still there and I'm going back to 21.2.2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 10, 2020 0