Highlighted

Can I turn off scrubby zoom?

Explorer ,
Jan 13, 2019

Copy link to clipboard

Copied

Just upgraded to 2019 and want to reinstate the zoom option where I can use the cursor to click and drag a box, and have that box enlarge to the screen. Can't seem to figure this out. Many thanks.

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

With the Zoom Tool selected, uncheck Scrubby Zoom in the tool options bar.

sz.jpg

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can I turn off scrubby zoom?

Explorer ,
Jan 13, 2019

Copy link to clipboard

Copied

Just upgraded to 2019 and want to reinstate the zoom option where I can use the cursor to click and drag a box, and have that box enlarge to the screen. Can't seem to figure this out. Many thanks.

Adobe Community Professional
Correct answer by Jeff Arola | Adobe Community Professional

With the Zoom Tool selected, uncheck Scrubby Zoom in the tool options bar.

sz.jpg

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2019 0
Adobe Community Professional ,
Jan 13, 2019

Copy link to clipboard

Copied

With the Zoom Tool selected, uncheck Scrubby Zoom in the tool options bar.

sz.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2019 0
New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

I am using AI 2019 and the zoom tool options are grayed out. I cannot change the scrubby tool.  An ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

After I displayed the Control Panel and double clicked the zoom tool icon, it went back to select zoom. How I fixed it, makes no sense.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0