Highlighted

Can no longer move images in Standard Screen Mode - macOS 10.14.6

Contributor ,
Aug 12, 2019

Copy link to clipboard

Copied

Hello:

I've reset my prefs today and find one change that I need to correct but don't know which Preference item to modify.

I work in Standard Screen Mode (on an iMac running OS 10.14.6). When I open an image, it gets centered horizontally/vertically in my workspace. The problem now is that I cannot move the image at all!

Good news: When I press "f" to switch to "Full Screen Mode with Menu Bar," I can easily move the image with my finger on my mouse.

And when I repress "f" to switch to "Full Screen Mode," I can move the image.

But when I revert to "Standard Screen Mode," the image remains fixed in the center, unable to be relocated by me and the gentle touch of my finger on my mouse!

Please help me reset the appropriate preference setting.

Thanks, in advance.

Warren

Message was edited by: Sahil Chawla

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Hi Warren:

Enable Overscroll in Preferences > Tools.

Screen Shot 2019-08-12 at 4.13.41 PM.png

~Barb

Views

351

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can no longer move images in Standard Screen Mode - macOS 10.14.6

Contributor ,
Aug 12, 2019

Copy link to clipboard

Copied

Hello:

I've reset my prefs today and find one change that I need to correct but don't know which Preference item to modify.

I work in Standard Screen Mode (on an iMac running OS 10.14.6). When I open an image, it gets centered horizontally/vertically in my workspace. The problem now is that I cannot move the image at all!

Good news: When I press "f" to switch to "Full Screen Mode with Menu Bar," I can easily move the image with my finger on my mouse.

And when I repress "f" to switch to "Full Screen Mode," I can move the image.

But when I revert to "Standard Screen Mode," the image remains fixed in the center, unable to be relocated by me and the gentle touch of my finger on my mouse!

Please help me reset the appropriate preference setting.

Thanks, in advance.

Warren

Message was edited by: Sahil Chawla

Adobe Community Professional
Correct answer by Barb Binder | Adobe Community Professional

Hi Warren:

Enable Overscroll in Preferences > Tools.

Screen Shot 2019-08-12 at 4.13.41 PM.png

~Barb

Views

352

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2019 0
Adobe Employee ,
Aug 12, 2019

Copy link to clipboard

Copied

Hi Warren,

That does not sound good, let's make it right.

Could you please let us know the exact version of Photoshop you're working with?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Contributor ,
Aug 12, 2019

Copy link to clipboard

Copied

Hello, again, Sahil!

Thanks for your prompt e-reply.

I'm running v. 20.0.5.

I could move images freely before I reset the Preferences file.

Lemmeeeeno what you suggest I do. Thanks.

Warren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Adobe Community Professional ,
Aug 12, 2019

Copy link to clipboard

Copied

Hi Warren:

Enable Overscroll in Preferences > Tools.

Screen Shot 2019-08-12 at 4.13.41 PM.png

~Barb

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 2
Adobe Community Professional ,
Aug 12, 2019

Copy link to clipboard

Copied

BarbBinder is probably correct because I think Overscroll is off by default (e.g. after Preferences are reset). So you have to turn it back on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 0
Explorer ,
Oct 25, 2020

Copy link to clipboard

Copied

Worked for me.  Thanks Barb.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0
Contributor ,
Aug 12, 2019

Copy link to clipboard

Copied

Thank you very much, Barb! That reset works for me.

I looked at the Tools pane for possible options from which to choose but never touched "Overscroll," whatever that means. It would be helpful to either rename "Over scroll" more intuitively or add a parenthetical tooltip suggesting its use.

Nevertheless, I'm thankful that you put a smile on my face by your most helpful suggestion.

Warren

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2019 1