Highlighted

can't make paint bucket non-contiguous in Photosho v21.2.4

Community Beginner ,
Oct 18, 2020

Copy link to clipboard

Copied

With the most recent update, using the "Painting" workspace, there appears no option to toggle the paint bucket tool between "contiguous" and "non-contiguous" There are a bunch of cute little icons with no text, not even mouseover text on the top bar, but none of them seem to apply to contiguity.

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

It sounds like you might have the narrow options bar enabled in Preferences > Workspace. You can switch to normal by unchecking it, clicking OK then closing and restarting Photoshop.

 

Either way, the contiguous button is here:

2020-10-18_14-31-09.jpg

 

Dave

TOPICS
How to, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

can't make paint bucket non-contiguous in Photosho v21.2.4

Community Beginner ,
Oct 18, 2020

Copy link to clipboard

Copied

With the most recent update, using the "Painting" workspace, there appears no option to toggle the paint bucket tool between "contiguous" and "non-contiguous" There are a bunch of cute little icons with no text, not even mouseover text on the top bar, but none of them seem to apply to contiguity.

Adobe Community Professional
Correct answer by davescm | Adobe Community Professional

It sounds like you might have the narrow options bar enabled in Preferences > Workspace. You can switch to normal by unchecking it, clicking OK then closing and restarting Photoshop.

 

Either way, the contiguous button is here:

2020-10-18_14-31-09.jpg

 

Dave

TOPICS
How to, Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

It sounds like you might have the narrow options bar enabled in Preferences > Workspace. You can switch to normal by unchecking it, clicking OK then closing and restarting Photoshop.

 

Either way, the contiguous button is here:

2020-10-18_14-31-09.jpg

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0
mlibicki LATEST
Community Beginner ,
Oct 19, 2020

Copy link to clipboard

Copied

That worked! Thanks! (I did try clicking that bulging-square icon and I don't think it helped, but either way, I can see my words again now!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2020 0