Highlighted

Cannot change default shape style and recolouring a shape applies a stroke?!

Community Beginner ,
Oct 30, 2020

Copy link to clipboard

Copied

Hi,

 

I'm having a bizarre issue and have tried the obvious fixes - resetting the preferences, and also deselecting everything, selecting the tool shape and changing the "default styles" so that there is no stroke on them.

 

However, any time I apply a colour to a shape from my library, it keeps adding on a 1px black stroke! I then have to select the shape tool and remove it.

 

I was not having and have never had this issue before the most recent update to PS 2021.

 

Is anyone else having this issue?

TOPICS
Bug, Mac, Problem or error

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cannot change default shape style and recolouring a shape applies a stroke?!

Community Beginner ,
Oct 30, 2020

Copy link to clipboard

Copied

Hi,

 

I'm having a bizarre issue and have tried the obvious fixes - resetting the preferences, and also deselecting everything, selecting the tool shape and changing the "default styles" so that there is no stroke on them.

 

However, any time I apply a colour to a shape from my library, it keeps adding on a 1px black stroke! I then have to select the shape tool and remove it.

 

I was not having and have never had this issue before the most recent update to PS 2021.

 

Is anyone else having this issue?

TOPICS
Bug, Mac, Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 30, 2020 0

Have something to add?

Join the conversation