Center axis point missing

New Here ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

When I select transform, I no longer have a centerpoint to move and rotate the layer.

Views

17.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 19, 2018 Oct 19, 2018

Likes

translate

Translate

Translate
Adobe Community Professional ,
Oct 19, 2018 Oct 19, 2018

Copy link to clipboard

Copied

toggleReferencePoint.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

Thank you for pointing out your own found solution to this!   Very helpful.  

The answer is of course to Turn it back on by checking the reference point box in the top ribbon as seen in your image.  I have no idea why this was turned off by default in the recent version update.  Just one more thing we've had to look up a solution/reason for a change.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Note: one needs to begin a transformation of the object (rotate or size) for the "toggle" box to appear. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

I have the latest version of CC and even when I turn 'on' the reference point (thanks for pointing out that obscure icon - why would they turn it off??) the reference point which used to be a circle shape with a dot in the center does NOT appear like it used to.....

I used to be able to drag that point wherever I wanted the axis of rotation to be.... now, I got nuthin !

Any suggestions??  Thanks much.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2021 Apr 15, 2021

Copy link to clipboard

Copied

It's doing the same for me. The fix they show isn't visible now in any workspace setting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines