Clipping Mask Problem

New Here ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

I try to clip the image to the shape, but instead of taking the shape of the rectangle, the photo shrinks to this tiny rectangular window. Help please! I am posting the before and after I apply the Clipping Mask. Thank you

Before Clipping Mask

Screen Shot 2018-05-01 at 3.29.27 PM.png

After Clipping Mask

Screen Shot 2018-05-01 at 3.29.39 PM.png

Views

201

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , May 01, 2018 May 01, 2018
check the shape tool option bar and set the stroke value to 0

Likes

translate

Translate

Translate
Adobe Community Professional ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

I tried to duplicate the problem and I got the correct result.

I will try a new rectangle shape and try it again.

From your screen shot I do not see any other mistakes. I will restart and do it agian.

I did it 3 times with a smart object and a shape and it works.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

did you feather the slection of the Rectangle shape? I just did and it looked like yours

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

check the shape tool option bar and set the stroke value to 0

2018-05-01_23-34-27.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

Hello! Thank you for your help I spent 2 hours with Adobe Chat Support and eventually they solved the problem by restoring all settings to the original standard ones, which I assume automatically made Stroke 1 or 0.

Again! Thank you!

Emiliya

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

you are very welcome!!1

Cheers!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines