Clone Stamp BUG - (isn't showing preview)

Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hi, 

I had lots of issue since installing the latest vs of Photoshop ( 22.1.1 ).

The clone stamp in particular it's really annoying as it isn't showing the preview of what i'm cloning even if :

- Show Overlay is ON

- Clipping is ON

- Opacity is 100% 

- Mode is set to Normal

- Sample is Current and Below.

 

Any idea how to solve it? 

Thanks in advance.

 

TOPICS
Bug, Problem or error, Windows

Views

93

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Feb 04, 2021 Feb 04, 2021
Could you please post a screenshot taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, Clone Source, …) visible and a Source picked up? Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? What have you done for trouble-shooting so far? Restoring Preferences after making sure all customized presets like Actions, Patterns, Brus...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Could you please post a screenshot taken at View > 100% with the pertinent Panels (Layers, Channels, Options Bar, Clone Source, …) visible and a Source picked up? 

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 
What have you done for trouble-shooting so far? 
Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:
https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hi, thanks for you answer.

I can't turn on/off Graphic processor as that option isn't available (prob cause i'm using as a remote machine at the moment) but in older version of photoshop wasn't an issue.

 

here's a screengrab attached, hope it helps.

I'll look into restoring preference, just want to make sure I won't lose all my actions and other things I customize first...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

The Offset is 0px/0px, have you picked up a source. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 04, 2021 Feb 04, 2021

Copy link to clipboard

Copied

Hey yes i did, probably i moved the mouse while doing the screengrab,

 

by the way, I reset the settings and it seems working now!!!!!!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines