CLONE STAMP + CUSTOM CBRUSH HEAD PROBLEM: CLONE STAMP SWITCHES TO BRUSH

New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

I am new to photography and retouching. But I made a few custom brush heads. I somehow got one of the brushes (an eyelash stroke) mixed up with the clone stamp. When I select the clone stamp, the stamp's stoke follows the unique settings of the eyelash brush.  

 

How can I change the clone stamp head (brush) without reverting to brush paint mode?

 

(I attempted to click on a normal head brush, but it fails to stay in clone mode.) 

 

*Using a MacBook Pro M1 with 16GB of ram on the latest CC-PS.

Screenshot 2021-05-24 at 11.26.25 AM.pngScreenshot 2021-05-24 at 11.26.46 AM.pngScreenshot 2021-05-24 at 11.27.44 AM.png

 

 

 

TOPICS
FAQ, How to, Mac, Performance, Problem or error

Views

256

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

Not sure how I fixed it... but it seems to be resolved after playing around with all the brush tips settings. 

 

However, if anyone has a more traditional method that I could follow when I mess it up again, please share.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines