Highlighted

Clone stamp lag after new update

New Here ,
Oct 24, 2020

Copy link to clipboard

Copied

Just did all my updates and the Clone stamp in PS has huge lag. Do I need to go and switch some settings or something ?

TOPICS
Performance, Problem or error, Windows

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clone stamp lag after new update

New Here ,
Oct 24, 2020

Copy link to clipboard

Copied

Just did all my updates and the Clone stamp in PS has huge lag. Do I need to go and switch some settings or something ?

TOPICS
Performance, Problem or error, Windows

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2020 0
JJMack LATEST
Most Valuable Participant ,
Oct 24, 2020

Copy link to clipboard

Copied

What OS are you using , what hardware do you have, are all your device drivers up to date what clone tool setting are you using and what is the size and resolution of your document? I do not see a problem in my environment.

image.png

 

 

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0