Highlighted

Clone stamp lag

New Here ,
Apr 19, 2019

Copy link to clipboard

Copied

Hi!

I have a big issue with the clone stamp tool.
It is so laggy and slow.

At the moment I am running Photoshop CC 2019 Version 20.0.4. Windows computer, 32Gb Ram, I7 processor.

This was no problem with Photoshop CC 2018 and I also have an old computer with Photoshop CS 6, so I know how it should work.

This happened to me after updating to CC 2019 😞

Can you help maybe?

Thanks in advance.

Miki

Topics

Import and export

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clone stamp lag

New Here ,
Apr 19, 2019

Copy link to clipboard

Copied

Hi!

I have a big issue with the clone stamp tool.
It is so laggy and slow.

At the moment I am running Photoshop CC 2019 Version 20.0.4. Windows computer, 32Gb Ram, I7 processor.

This was no problem with Photoshop CC 2018 and I also have an old computer with Photoshop CS 6, so I know how it should work.

This happened to me after updating to CC 2019 😞

Can you help maybe?

Thanks in advance.

Miki

Topics

Import and export

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

How come nobody replied to this. I have the exact same problem to the point of the clone stamp being useless. The problem hasn't been helped by upgrading to CC2020. Other tools also lag, but the clone is by far the worst.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 03, 2019

Copy link to clipboard

Copied

'Reset Preference on quit' fixes it. Somewhat a temporary fix but it fixes it 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 03, 2020

Copy link to clipboard

Copied

I solved the lagging of clone stamp and healing brush by going into the Clone Source tab and unchecking "Show Overlay". This problem was not present in CC2018, but something in CC2019 changed, and anything requiring a sampled source became laggy and frustrating - unusable. This seems to fix it completely, both tools are back to their old snappy self. Heads up, Adobe engineers!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 19, 2020

Copy link to clipboard

Copied

"Clone Source tab and unchecking "Show Overlay" "that's the whole beauty of new clone stamp...

anyone has any other ideas? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 29, 2020

Copy link to clipboard

Copied

This fixed it for me - the overlay feature made the clone stamp tool completely unusable, but now it's functioning as fast as previously.

Many thanks for the suggestion !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...