Clone Stamp Tool Lag (v. 22.3)

Explorer ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

The clone stamp tool is lagging in version 22.3 on MacOS 10.14 Mojave with Radeon RX 580 8GB.

 

Memory usage set to 70% of 32GB

History & Cache/Cache Levels: 4

 

I've tried the following:

  1. Resetting preferences = didn't work.
  2. Changing graphics processor drawing mode to Basic or Normal = didn't work.
  3. Turning off Use Graphics Processor = didn't work.
  4. Uninstalling and reinstalling Photoshop (preferences not saved) = didn't work.
  5. Turning off Show Overlay = worked but not an acceptable workaround.

Is there a fix?

TOPICS
Bug, Mac, Performance, Problem or error

Views

389

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

Hello I'm having the same problems with lag on the clone tool.

It basically seems to have a life of its own. 

Is there a solution?

Thanks

jackie 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hi Jackie. Adobe Support are trying to put it down to MacOS 10.14 – even though system requirements state 10.14 is compatible. What version are you on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

I've now tested this issue on a MacBook Pro, running MacOS Big Sur 11.2.3 and the results are exactly the same – a two to three second lag after sampling before the overlay appears – so it's not down to a MacOS 1.14 issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

LATEST

I've been in contact with Adobe Support and gone through the suggested steps in Optimize Photoshop performance (https://adobe.ly/3nRZZyS) but nothing worked. The only workaround I've found is to install Photoshop 2020 alongside 2021 and use it when I need to use the Clone Stamp tool. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines