Highlighted

Clone Stamp Tool not working in Photoshop cs6

New Here ,
Apr 26, 2016

Copy link to clipboard

Copied

My clone stamp tool is not working. When I try covering the area I don't want, it doesn't cover that area. I have tried resetting everything and tried everything else. What do I do? I have Photoshop CS6. I use a Mac. Thank you!

Views

11.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clone Stamp Tool not working in Photoshop cs6

New Here ,
Apr 26, 2016

Copy link to clipboard

Copied

My clone stamp tool is not working. When I try covering the area I don't want, it doesn't cover that area. I have tried resetting everything and tried everything else. What do I do? I have Photoshop CS6. I use a Mac. Thank you!

Views

11.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 26, 2016

Copy link to clipboard

Copied

Hi lucyf,

Did you pick the clone source with which you want to paint over the area not required? 

Would suggest you to make sure you have the correct layer selected.

And reset clone stamp tool: http://blogs.adobe.com/crawlspace/2012/07/photoshop-basic-troubleshooting-steps-to-fix-most-issues.h... 

If that does not help, could you please explain the issue further with the help of screenshot?

Regards

Chetna

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 26, 2016

Copy link to clipboard

Copied

Hi. Yes I did pick up the clone source and I have the correct layer. I reset the clone tool and all the other tools. I have the layer set to Current Layer. I don't know how to screen shot my problem. That is my only problem. Once I pick up the source, it doesn't paste over the area I want to cover.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Apr 26, 2016

Copy link to clipboard

Copied

Refer this thread to share screenshot: FAQ: How do I capture and post a screen shot or video? 

Does that happen with all documents or a specific document?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Participant ,
Apr 26, 2016

Copy link to clipboard

Copied

Hi

You mentioned that you reset everything, so I will go with the assumption that you have reset the Photoshop Preferences File. (If not, here's a link with great instructions: https://helpx.adobe.com/photoshop/using/preferences.html

Makes sure nothing is selected. No hidden Marching Ants

Is the Clone stamp Tool set for Aligned? Sample all Layers?

Is there a layer above the layer you are attempting to clone to, that may be hiding your cloning?

Sorry, I cannot provide a concrete solution without seeing your layers but hopefully my questions will help you reach a solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 17, 2016

Copy link to clipboard

Copied

I had this problem and mine was the clone stamp settings.  When I activated my CC on a new computer and used photoshop for the first time on it the settings were off. My problem was the "sample all layers" was set to "sample current layer".  This fixed it.  Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Sep 19, 2017

Copy link to clipboard

Copied

after much pain I discovered the fix to this.

Just under the 'traffic light' in the top left of the window is a tool preset selector

Screen Shot 2017-09-20 at 2.39.47 pm.png

If you right click on that and then select "reset tool" it resolves the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 19, 2018

Copy link to clipboard

Copied

You guys have obviously "dismantled" the clone stamp tool ! PLEASE FIX!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 21, 2018

Copy link to clipboard

Copied

had the same issue and fixed it by restoring preferences. see reference: Preferences in Photoshop  Thanks! hope this helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 02, 2020

Copy link to clipboard

Copied

hi 

I just read this when I had the same problem with the clone stamp tool.  In the properties bar at the top, which relates to the tool being used, be sure the Mode is set to Normal.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Thank you SO much! I tried all other fixes, and none worked. This was it, changing the mode. I have no idea how it got changed to where it was, but I've changed it to mode and I'm back in business. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Terrific!   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...