Clone Stamp Tool Not Working PS 2020

Explorer ,
Nov 15, 2019

Copy link to clipboard

Copied

Hi everyone...I updated to PS 2020 the other day and since then my clone stamp tool is not functioning properly.

 

Anyone else having issues??

 

**UPDATE**....reseting the tool fixed it.  

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

Did you try resetting the Crop Tool

2020-01-21 15_22_39-Adobe Photoshop 2020.png

 

TOPICS
Problem or error

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clone Stamp Tool Not Working PS 2020

Explorer ,
Nov 15, 2019

Copy link to clipboard

Copied

Hi everyone...I updated to PS 2020 the other day and since then my clone stamp tool is not functioning properly.

 

Anyone else having issues??

 

**UPDATE**....reseting the tool fixed it.  

Adobe Community Professional
Correct answer by Ged Traynor | Adobe Community Professional

Hi

Did you try resetting the Crop Tool

2020-01-21 15_22_39-Adobe Photoshop 2020.png

 

TOPICS
Problem or error

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 15, 2019 2
Community Beginner ,
Nov 15, 2019

Copy link to clipboard

Copied

Check on top  if "Curtent and below" is on. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 15, 2019 0
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

Same problem. Did you find a fix?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
Adobe Community Professional ,
Jan 21, 2020

Copy link to clipboard

Copied

Hi

Did you try resetting the Crop Tool

2020-01-21 15_22_39-Adobe Photoshop 2020.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 2
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

Thanks for the reply. I've reset all tools but no luck.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 0
Adobe Community Professional ,
Jan 21, 2020

Copy link to clipboard

Copied

Try a preferences reset

image1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 21, 2020 1
New Here ,
Apr 14, 2020

Copy link to clipboard

Copied

I am having the same issue and tried all the steps above! Only happening since updating to 2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
Adobe Community Professional ,
Apr 14, 2020

Copy link to clipboard

Copied

Hello, it would help if you gave the version of Photoshop you are running (21.1.2 is out today) maybe post a screenshot of your interface, showing the clone source panel, and if you explain how the tool does not work...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2020 0
New Here ,
Jun 18, 2020

Copy link to clipboard

Copied

I cannot delete my reply...

-_-

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 18, 2020 0
Participant ,
Dec 12, 2020

Copy link to clipboard

Copied

how can I come to this preset /reset tools??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2020 0
Participant ,
Dec 12, 2020

Copy link to clipboard

Copied

the problem with The red brush preview, or Rubylith, doesn't display when changing brush size in the latest update PS version 22.1 is in process of being solved see: 
https://helpx.adobe.com/in/photoshop/kb/known-issues.html?mv=product&mv2=accc#rubylith

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2020 0
New Here ,
Jan 10, 2021

Copy link to clipboard

Copied

I have tried everything listed to and spent hours trying to get this to work and it still won't. I hold alt, click and try to paint and nothing. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 1
Participant ,
Jan 10, 2021

Copy link to clipboard

Copied

Hi!  If you are on this conversation-string, and have tried "Reset Tools" ; checked your top bar - "current & below"; and still not working I recommend scrolling up to the top of this page and on the right - see the Related Conversation which is titled "Clone Stamp" and is marked "correct" (with the green check-mark). 

It might be that same problem and solution!

Other than that, usually one of the Adobe Community Professionals can help, but they might need a little more details and info - Photoshop version, system version, screen-shot of the layers with top bar.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2021 0
New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

i might be an idiot or maybe someone needas to help explain more to me. But I am having the same issue.  But what or how does resetting the CROP tool have anything to do with the CLONE STAMP TOOL problem we are having? I am confused.  I need help obviously in fixing this problem in Photoshop 2020.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 16, 2020 0
Participant ,
Sep 26, 2020

Copy link to clipboard

Copied

Hi Lisab50241878!

While I am sure that someone has already helped you out (I am a little late to this conversation), I just discovered the same fix, thanks to the answer from the Adobe Community Professional - Ged Traynor, above.  Thank-you, Ged!!

Although the screen-cap shown with crop tools, etc., does not make empirical sense, at first, I used the same solution with my brushes panel after spending an hour trying to figure it out, myself, and to no use at all.  

Then, thanks to Ged's answer to the posts above, by selecting "resetting all tools" from the pop-up - my Photoshop work-life went back to working the way it is supposed to!

I don't know why the tool(s) stopped working for me, either, but I do know that I was pretty frustrated, too!  So glad to know the fix!!

I am over it now and I hope everything is back to working well, for you, now!  

Just wanted you to know that you are not alone, ... .  🙂

This really is a great community - so many times these amazingly knowledgable people help!  

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0
Participant ,
Dec 12, 2020

Copy link to clipboard

Copied

where can I find this new tool presets??

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2020 0
Participant ,
Dec 12, 2020

Copy link to clipboard

Copied

Hello Aimé:

Best answer is to refer to the string above.  What helped me was Ged Traynor's post above explaining how to "Reset" tools - (Not "Preset").   On the top bar, with a tool selected (from the side bar - which, when Selected, will display options on that top bar - brushes, crop, etc., .    When you click the tool panel to display the pop-out/drop-down options - then click on the "gear" ( ⚙︎ ).  That is where the Reset Tool options are.  (See above in this string - the post that is marked "correct answer" shows a screen-capture with the "Reset Tool" on the Crop tool.)

This "Reset" is now something that I check & use frequently, especially when using Brushes.

Hope that's what you needed!

If you are looking for "Presets", this is not the correct string.  Maybe try another search.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2020 0
Participant ,
Jan 11, 2021

Copy link to clipboard

Copied

but this is all about a problem with PS 2020, My porblem is on PS current level 22.1 (PS 2021) the read background whil you are changing the size of the tool and opasity. so still no answer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 0
Participant ,
Jan 11, 2021

Copy link to clipboard

Copied

Hi Aimé:

Wish I could help but this is all I've got.  When I have this problem, in other versions and with other tools, resetting my workspace, resetting the tool(s), and making sure that I was on the correct layer works.  Otherwise, I do get the pop-ups telling me that what I'm doing won't work.

If there is something technical to do with the version and system, etc., probably one of the Adobe Community Professionals will be more help.  

I am still on v22.0.0 ... .   I just opened a file to test and the clone stamp works - including changing size & opacity.

If I had your problem maybe starting a new string/conversation with more specifics/details for the Pros would help?

Good luck with this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2021 1
Participant ,
Jan 12, 2021

Copy link to clipboard

Copied

issue is solved with last update PS 22.1.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2021 0
F.Quill LATEST
Participant ,
Jan 12, 2021

Copy link to clipboard

Copied

Great to hear!  Maybe I will finally update my PS.  🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2021 0