Highlighted

clone stamp tool problem CC2020

Mar 17, 2020

Copy link to clipboard

Copied

Hello all

 

I just started having a problem with the clone stamp tool. When I clone in a line and then release the mouse an extra line of cloning automatically appears at an angle to the line I wanted to clone,  This stamp line then continues at an acute angle until the area I am cloning from "reaches" the side of the document.  It always looks like I have a check mark or an angled line of cloned area.  This is a new thing, it started about a week ago

 

Some things I have discovered: The problem only happens with a mouse, not with a tablet, and I have tried multiple mice and it happens with all of them.  I have reset my tool preferences- still happens.   I have reset my adobe preferences - still happens

 

any ideas what is going on or what. May have changed?

Adobe Community Professional
Correct answer by Semaphoric-PLXibM | Adobe Community Professional

This is a known issue, and is being worked on. See this thread. The fix has been to roll back to the previous version, but there is an update available in the CCapp this morning, so you may want to try that first.

Topics

Bug, Problem or error

Views

234

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

clone stamp tool problem CC2020

Mar 17, 2020

Copy link to clipboard

Copied

Hello all

 

I just started having a problem with the clone stamp tool. When I clone in a line and then release the mouse an extra line of cloning automatically appears at an angle to the line I wanted to clone,  This stamp line then continues at an acute angle until the area I am cloning from "reaches" the side of the document.  It always looks like I have a check mark or an angled line of cloned area.  This is a new thing, it started about a week ago

 

Some things I have discovered: The problem only happens with a mouse, not with a tablet, and I have tried multiple mice and it happens with all of them.  I have reset my tool preferences- still happens.   I have reset my adobe preferences - still happens

 

any ideas what is going on or what. May have changed?

Adobe Community Professional
Correct answer by Semaphoric-PLXibM | Adobe Community Professional

This is a known issue, and is being worked on. See this thread. The fix has been to roll back to the previous version, but there is an update available in the CCapp this morning, so you may want to try that first.

Topics

Bug, Problem or error

Views

235

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Mar 17, 2020

Copy link to clipboard

Copied

I've not experienced that. You might try Preferences > Performance, and untick Use Graphics Processor.

You could also try resetting preferences. https://helpx.adobe.com/photoshop/using/preferences.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 18, 2020

Copy link to clipboard

Copied

Thank you for the reply, I have tried not using the graphics processor and have reset my preferences twice no.  It still does it.  Here is an example.  The point I released the mouse button is circled.

 

Photoshop_clone_stamp_issue.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Mar 18, 2020

Copy link to clipboard

Copied

This is a known issue, and is being worked on. See this thread. The fix has been to roll back to the previous version, but there is an update available in the CCapp this morning, so you may want to try that first.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
ms2thdr LATEST
Mar 19, 2020

Copy link to clipboard

Copied

Thank you very much.  I didn't see that thread when I posted my question.  I appreciate the help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...