Clone tool & healing brush not working

New Here ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

I upraded to Photoshop 2020,  21.0.2. & am not very happy

Now my Clone tool & healing brush are not working. Sometimes they don't work at all, & other times I see a strange diaginal line draw accross the screen.  I have to save & then reopen Photoshop or just use the old 2019 version.   I have a 21.5 inch 2018 iMac retina ,  3.4 GHZ core i5 with 32GB Ram.  

RunningApple  Mojave 10.14.5

I'm also using an old Wacom tablet, Intuos PTK 640.   I'm not sure if this is a new glitch or Apple, Wacom & Adobe not playing well together.  Daniel

TOPICS
Problem or error

Views

702

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 09, 2020 Jan 09, 2020
How are you using them that they aren't working? Do you have the settings in the options bar correct for what you are trying to do? If working on a blank layer, make sure you have it set to use all layers.

Likes

Translate

Translate
Adobe Community Professional ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

Hello, Could you please post a screenshot of the problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

Hello. I also have problems with photoshop, and not only simce last upgrade, yestarday. The most basic tool, "Select" was, and it's again, online, completly crasy, without any sense. Buy the way, i work with psd since the 1th one, really lomg time ago, and never see so much problems like 2021 ACC. 

Adobe must take a serious look on ACC 2021, and not only photoshop.

Kind regards,

Thank you,

 

José Carlos Silva

Azores Islands - Portugal

Captura de ecrã 2021-04-14, às 19.24.11.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

The message in English:

Was not posible use the Move Tool because there is any layer selected.

 

So, it don´t saelect layers clicking...?? like before. It change also the "new" way to enlarge layers without press any key. It is coming back...??

 

Thanks again.

jcs

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 09, 2020 Jan 09, 2020

Copy link to clipboard

Copied

How are you using them that they aren't working? Do you have the settings in the options bar correct for what you are trying to do? If working on a blank layer, make sure you have it set to use all layers.

Melissa Piccone | Adobe Certified Instructor | Adobe User Group Manager

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2020 Feb 03, 2020

Copy link to clipboard

Copied

Try turning off your rulers view. That worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

I have the same problem with Clone Tool and Healing Tool. After you clone it creates a striking line over the image.BeforeBeforeafterafter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2020 Mar 03, 2020

Copy link to clipboard

Copied

Since last update, same problem on my side too with the selection tool / healing brush  or eraser 😞 

Each time , i will get a strange diagonal line draw accross the top left side of the screen.

*Update* Temporary Solution  in reinstalling Photoshop 2019 and problem solved. 

 

Capture d'écran 2020-03-04 09.50.29.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2020 Jul 17, 2020

Copy link to clipboard

Copied

Hi,

 

Can you tell me how to reinstall Photoshop 2019?

Regards

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Hi, I would first try to update to 21.2.1 to see if the issue is not resolved, and if not, here's how to install an older version: https://helpx.adobe.com/be_en/download-install/using/install-previous-version.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2020 Nov 20, 2020

Copy link to clipboard

Copied

Having the same problem.  So frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

i am getting the samething

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines