Highlighted

Clone tool does not show preview

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi 

When I clone an area it does not show the preview in the circle. This makes it difficult to line up in the new area. I have reset the tool (numerous times) and it doesn't fix the proble. I am using the current vuersion of Photoshop (creative cloud subscriber). Help please!

Clone Brush - Shows no preview.jpg

 

Correct answer by gladysa | Community Beginner

Problem is fixed!!!  I reset the preferences.

EDIT-->  PREFERENCES -->  GENERAL -->  Check off  RESET PREFERENCES ON QUIT. Close Photoshop then start it back up. Preblem resolved.

TOPICS
Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Clone tool does not show preview

Community Beginner ,
Nov 10, 2020

Copy link to clipboard

Copied

Hi 

When I clone an area it does not show the preview in the circle. This makes it difficult to line up in the new area. I have reset the tool (numerous times) and it doesn't fix the proble. I am using the current vuersion of Photoshop (creative cloud subscriber). Help please!

Clone Brush - Shows no preview.jpg

 

Correct answer by gladysa | Community Beginner

Problem is fixed!!!  I reset the preferences.

EDIT-->  PREFERENCES -->  GENERAL -->  Check off  RESET PREFERENCES ON QUIT. Close Photoshop then start it back up. Preblem resolved.

TOPICS
Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2020 0
Community Beginner ,
Nov 11, 2020

Copy link to clipboard

Copied

The crosshair is way off too! I restore photos. These problems are causing a lot of headaches. I'm surprised Adobe is not fixing this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2020 0
Community Beginner ,
Nov 12, 2020

Copy link to clipboard

Copied

Problem is fixed!!!  I reset the preferences.

EDIT-->  PREFERENCES -->  GENERAL -->  Check off  RESET PREFERENCES ON QUIT. Close Photoshop then start it back up. Preblem resolved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2020 1