Clone tool problems - need a fix

Explorer ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

PS'ers,

My clone tool is still a problem. It works only intermittently and then just craps out. I read one hopeful 'fix' that I tried - go to View > Rulers and turn them off. This actually seemed to work for a short while and then it went back to it's normal, dysfunctional self. Any new ideas on how to handle this totally annoying problem?

Thanks,

Richard

TOPICS
Problem or error

Views

88

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

There is a conversation-string here that I found to be most helpful - by Ged Traynor, on resetting the Crop Tool. Sorry, I cannot seem to get the correct link to paste in for you.

The string leads into resetting brushes, tools, and resetting the clone stamp.

Resetting the Clone Stamp Tool is a must in my PS work habits, now.  

Also making sure I am on the correct layer - the active one helps. 

The community pros usually like to know what version of PS you are using or if you are mac or pc, etc., .- in case of a system/version issue.   I have seen a couple of posts in this community where version updates were needed to correct a similar issue to yours.  I am just a participant so cannot solve any tech-problems.

Also, when I had the similar problem to the one you describe, Reset (and checking all top-bar settings) fixed my issues.

This is not a new idea but it sure helped me, alot.  Worth looking at some of the other strings that are related.

Good luck with all!

 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Monsieur/Madam/Mademoiselle Quill,

If you could make sure that I will reset the Clone Tool properly I will do it post haste. 

Thank you,

Richard

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Hi Richard!

Here is a screencap of my PS tool bar that shows where the "Reset Tool" is.  Your drop-downs may look different depending on your work-space at the time, but you will know when you see 'Reset Tool' in a list - as long as you do have the Clone Tool selected in your Tool Bar.

I promise that when you do this regularly with your Clone Stamp, and your Brushes, your Photoshop work-life will be much happier - mine improved 110x.  

Occasionaly, when doing a lot of work on different parts of an image, I have learned to 'Reset' more often in a session because the Clone Stamp can behave badly once it has too many different pixels referenced.  (It is a highly-evolved tool that I love, now, but we did not have a good relationship for the first couple of years 😉.)

All the best!

PS - This pic is not me - just sayin'.  

Screenshot 2021-03-04 at 2.55.38 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

M/M/M/Quill,

I found it! In PS 2021, next to the small house on the top left of the options bar, there is an icon for the clone stamp. A small downward facing V is clicked and a drop down appears and on the upper right is a gear icon. Click that and the reset options appear. I clicked on the Reset Tool choice and nothing blew up. The clone stamp is working well although it was intermittent before. At least I have something to try before throwing things.

Thanks, muchissimus gracias and merci bien.

Follow up PRN.

Richard

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

M/M/M Quill,

Thanks again for getting back. Turns out that when I go to Edit>preferences>General, I do not see a Tool Reset option.

I see "reset all warning dialogs" and "reset preferences on Quit." I tried to keep the Clone Icon active during this process but it kept shifting up to the eye dropper. This is all on PS 2021. My initial thrill has turned sour.  

Do I just select Reset on Quit?" 

Thanks,

Richard

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Yes.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Mr. Peru,

Thanks. I also wrote to M.Quill that I did find the reset options under the gear icon that comes up in the options bar next to the little house on the left. It did say Tool Reset and I clicked on it. The tool is working although it was intermittent before. Time will tell.

Thanks,

Richard

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 04, 2021 Mar 04, 2021

Copy link to clipboard

Copied

Sounds like you found the gear-icon and the "Reset Tool".  Good for you!  

In my post above, I forgot to mention that you can click on the top right corner of the screen-shot I attached, to enlarge it to full screen, to see all the button and bar details.  But then, I suspect you may be in another language that I do not know - but the icons are multi-lingual.

It takes a while to really get the feel for the Clone Stamp. There is a bit more to it than I know how to explain, properly, here.  Honestly, when I started out, I had the exactly the same frustrating experience as you did - and was surprised at how many other people were convinced that it was PS's fault, first.  Maybe it was for them - but for me, it was "Reset Tool" first.  

There were a few other things I relearned, as well, that helped but I had to start there, first.  

I use that Reset for the Crop Tool, and for Brushes all the time, now, as well.  

Maybe one of this wonderful Community's Pros can steer you in the right direction, if you still need more assistance.

Again, I hope this helped a bit and I wish you all the best with your work!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

Much appreciated, MMMQ. Be well and stay safe.
Richard

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines