Highlighted

Color flash while executing any operation in Photoshop on Windows with NVIDIA Quadro T2000 enabled

Community Beginner ,
Oct 09, 2020

Copy link to clipboard

Copied

I'm having the following situation on my DELL Precision 5540 with GPU Nvidia Quadro T2000.

When operating any action on the picture I see a sort of flashing in the picture color and in the background, I attached a small video of the behaviour.

 

The problem is solved if I disable the Nvidia GPU and use the integrated one from Intel.

I've tried to updgrade the Nvidia Driver but the situation is the same.

 

Anyone here had a similar experience and can help?

Thanks in advance!

 

 

 

{Thread title edited by moderator}

TOPICS
Bug, Problem or error, Windows

Views

128

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Color flash while executing any operation in Photoshop on Windows with NVIDIA Quadro T2000 enabled

Community Beginner ,
Oct 09, 2020

Copy link to clipboard

Copied

I'm having the following situation on my DELL Precision 5540 with GPU Nvidia Quadro T2000.

When operating any action on the picture I see a sort of flashing in the picture color and in the background, I attached a small video of the behaviour.

 

The problem is solved if I disable the Nvidia GPU and use the integrated one from Intel.

I've tried to updgrade the Nvidia Driver but the situation is the same.

 

Anyone here had a similar experience and can help?

Thanks in advance!

 

 

 

{Thread title edited by moderator}

TOPICS
Bug, Problem or error, Windows

Views

129

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2020 0
Adobe Employee ,
Oct 09, 2020

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop. Would you mind sharing the version of Photoshop you are using along with the version of Windows you are running? Have you tried to un-install the NVIDIA drivers completely and re-install them to check if that helps? If not, please try that and check if that helps.

 

You can also check: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Please let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 1
Community Beginner ,
Oct 10, 2020

Copy link to clipboard

Copied

Hi, thanks for the answer.

I'm working with Windows10 and photoshop 21.2.4.

NVIDIA Driver version (from system infomration)

 

clgpu[0].CLName="Quadro T2000"
clgpu[0].CLVendor="NVIDIA Corporation"
clgpu[0].CLDriverVersion="452.39"

 

I tried to unistall completely the driver and reinstall the latest driver above but it still the same.

The issue is mostly visible on black pictures.

 

The NVIDIA QUADRO T2000 should be supported, right?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Community Beginner ,
Oct 10, 2020

Copy link to clipboard

Copied

Hi, thanks for the answer.

I'm working with Windows10 and photoshop 21.2.4.

NVIDIA Driver version (from system infomration)

clgpu[0].CLName="Quadro T2000"
clgpu[0].CLDriverVersion="452.39"

 

I tried to unistall completely the driver and reinstall the latest driver above but it still the same.

The issue is mostly visible on black pictures.

 

The NVIDIA QUADRO T2000 should be supported, right?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Most Valuable Participant ,
Oct 09, 2020

Copy link to clipboard

Copied

Do you have the 9/30/2020 device driverinstalled?

QUADRO DESKTOP/QUADRO NOTEBOOK DRIVER RELEASE 450

 
Version: R450 U4 (452.39)  WHQL
Release Date: 2020.9.30
Operating System: Windows 10 64-bit
Language: English (US)
File Size: 404.73 MB
   

 

 

 

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2020 1
Community Beginner ,
Oct 10, 2020

Copy link to clipboard

Copied

yes,

 

NVIDIA Driver version (from system infomration)

clgpu[0].CLName="Quadro T2000"
clgpu[0].CLDriverVersion="452.39"

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Most Valuable Participant ,
Oct 10, 2020

Copy link to clipboard

Copied

Try installing the QNF driver than released a couple days ago 10/7/2020 

QUADRO DESKTOP/QUADRO NOTEBOOK DRIVER RELEASE 455

 
Version: R455 U2 (456.71)
Release Date: 2020.10.7
Operating System: Windows 10 64-bit
Language: English (US)
File Size: 450.03 MB
 
JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Community Beginner ,
Oct 10, 2020

Copy link to clipboard

Copied

already did.. same results.

 

I had tried also:

- 451.67 from Dell Website

- 431.45 also from Dell Website

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Most Valuable Participant ,
Oct 10, 2020

Copy link to clipboard

Copied

On my workstation I do no have a problem like that with my quadro k2200.  Do other application on your laptop also flash?

JJMack

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2020 0
Community Beginner ,
Oct 12, 2020

Copy link to clipboard

Copied

Hi, 

seems only photoshop.

Illustrator looks fine. I execute the diagnostic on the Nvidia card and no problem was found.

Thanks for support!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0
Community Beginner ,
Oct 12, 2020

Copy link to clipboard

Copied

Hi, I would like to share an update:

---SOLUTION---

Problem was related at the Dell application Premier Color. 

I was having also a generic color display issue like mentioned here (https://www.dell.com/community/XPS/XPS-15-9570-Premier-Color-issues-with-banding/td-p/7325003). So I tried to:

 

- unistall the Premier Color application and reinstall the Intel GPU driver --- this solved the issue of the color display

- unitstall Nvidia Driver and reinstall the latest driver --- this solved the issue of the color flashing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0