Color Range Tool - Strange Behavior

Participant ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Has anyone noticed what happens when using the Color Range Tool with Localized Color Clusters ticked and Fuzziness set to low values. Two rectangles appear in the preview as the Fuzziness slider approaches 0. This with the latest 22.2.0 version of Photoshop running on Win 10 version 20H2 build 19042.746. If you sample a point using the eye dropper they go away and the tool seems to work as expected. See the screen grab to see what I'm describing. Very strange...

 

TOPICS
Bug, Problem or error, Windows

Views

51

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Mar 02, 2021 Mar 02, 2021
This morning I can't reproduce it either. When it happened the other day, I closed down Ps then restarted it and still had the strange behavior. This morning it's gone. Gremlins in the machine I guess...strange!

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

Do you have two selections active??? 

Does it happen also with OTHER images???
i can't reproduce this over here…

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

This morning I can't reproduce it either. When it happened the other day, I closed down Ps then restarted it and still had the strange behavior. This morning it's gone. Gremlins in the machine I guess...strange!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

Hey,

 

Have you tried resetting your preferences? https://helpx.adobe.com/photoshop/using/preferences.html#reset_preferences 

Sim

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines