Coloured, filling bar appearing when zooming in / exporting file (jpeg and png)

Community Beginner ,
Dec 31, 2020

Copy link to clipboard

Copied

I seem to have found a bug where when i zoom in certain photoshop designs, a coloured bar appears filling an area. This also appears when i save the image as a JPG/PNG (maby other files aswell). In one of my past designs deleting the background made the issue dissappear. Due to the huge amount of settings i haven't been able to search for the source of this problem yet.

 

Maby one of you knows where to look for!

 

Thanks in advance for the help.

So it is a Shape Layer. 

 

In a recent thread another user mentioned that setting a Blur of 0.1px in the Properties Panel improved the result. 

Another option might be converting the Shape Layer to a Smart Object. 

 

TOPICS
Bug, Problem or error, Windows

Views

55

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Coloured, filling bar appearing when zooming in / exporting file (jpeg and png)

Community Beginner ,
Dec 31, 2020

Copy link to clipboard

Copied

I seem to have found a bug where when i zoom in certain photoshop designs, a coloured bar appears filling an area. This also appears when i save the image as a JPG/PNG (maby other files aswell). In one of my past designs deleting the background made the issue dissappear. Due to the huge amount of settings i haven't been able to search for the source of this problem yet.

 

Maby one of you knows where to look for!

 

Thanks in advance for the help.

So it is a Shape Layer. 

 

In a recent thread another user mentioned that setting a Blur of 0.1px in the Properties Panel improved the result. 

Another option might be converting the Shape Layer to a Smart Object. 

 

TOPICS
Bug, Problem or error, Windows

Views

56

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 31, 2020 0
LEGEND ,
Dec 31, 2020

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

 

Is the affected object a Shape Layer? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
Community Beginner ,
Dec 31, 2020

Copy link to clipboard

Copied

The bar still appears when disabling Graphic Processor settings. The layer is a Rectangle with a few effects 

Screenshot 2020-12-31 125222.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
Community Beginner ,
Dec 31, 2020

Copy link to clipboard

Copied

It's a 16 bit RGB color 100CMx70CM 300PPI file btw.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
LEGEND ,
Dec 31, 2020

Copy link to clipboard

Copied

So it is a Shape Layer. 

 

In a recent thread another user mentioned that setting a Blur of 0.1px in the Properties Panel improved the result. 

Another option might be converting the Shape Layer to a Smart Object. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
Community Beginner ,
Dec 31, 2020

Copy link to clipboard

Copied

Applying a blur will sadly automaticly make the bleding options uneditable. Rasterizing it to a layer seems to work best for me currently. Thanks for the help in the right direction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0
Community Beginner ,
Dec 31, 2020

Copy link to clipboard

Copied

Made a small mistake. Converting it to a smart object would keep it editable aswell. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 1
LEGEND ,
Dec 31, 2020

Copy link to clipboard

Copied

I cannot reproduce the issue but it seems like it might be a legitimate bug, so maybe you should post a Report over on: 

Photoshop Family

 

By the way, this is the other thread I mentioned; the problem seems real similar to yours: 

https://community.adobe.com/t5/photoshop/bug-in-vector-masking/td-p/11717515

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 31, 2020 0