Content on Artboards is not showing

New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

I have two artboards- copy 4 and copy 5. Both contain layers on them. One appears the other does not appear. 

 

Screen Shot 2021-01-06 at 2.30.10 PM.png

When I try to export the one that is not appearing to artboards to file --> PSD, I get the following error.

Screen Shot 2021-01-06 at 2.31.32 PM.png

Any idea what's going on? Can I save my artboard?

TOPICS
Bug, Mac, Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Content on Artboards is not showing

New Here ,
Jan 06, 2021

Copy link to clipboard

Copied

I have two artboards- copy 4 and copy 5. Both contain layers on them. One appears the other does not appear. 

 

Screen Shot 2021-01-06 at 2.30.10 PM.png

When I try to export the one that is not appearing to artboards to file --> PSD, I get the following error.

Screen Shot 2021-01-06 at 2.31.32 PM.png

Any idea what's going on? Can I save my artboard?

TOPICS
Bug, Mac, Problem or error

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 06, 2021 0
New Here ,
Jan 08, 2021

Copy link to clipboard

Copied

Does anyone have any thoughts here?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 08, 2021 0