Highlighted

Could not place “jpg” because the file was not found

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

Until yesterday I worked on all standard docs with this standard function, but now it seems that I cannot place a file either chained or embedded. Any one?

 

I am running an older IMac, OS High Sierra, Version 10.13.6, but should work?

 

Thanks in advance,

 

//Kristina

TOPICS
Mac, Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Could not place “jpg” because the file was not found

New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

Until yesterday I worked on all standard docs with this standard function, but now it seems that I cannot place a file either chained or embedded. Any one?

 

I am running an older IMac, OS High Sierra, Version 10.13.6, but should work?

 

Thanks in advance,

 

//Kristina

TOPICS
Mac, Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 1
Krib LATEST
New Here ,
Oct 21, 2020

Copy link to clipboard

Copied

Problem solved - I had an extra update waiting from Camera Raw, and after this, everything is again functioning.

 

🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 1