Highlighted

Couple issues regarding performance that i'm unsure about

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi! I'm relativley new to the software and have encountered a couple issues after having installed PS onto a different device.

 

The first issue i've encountered is my inability to rotate the canvas. When i try i am met with the response, "Could not complete your request because it only works with OpenGL enabled document windows". This is a big deal for me since I quite regularly find myself using this tool.

 

I've read through similar threads that recommend to adjust settings in edit>preferences>performance where they suggest that you check the OpenCL box. This is unfortunatley greyed out for me, as seen here.

 

1.png2.png

 

Furthermore, i'm a bit puzzled as to why a graphics processer is able to be detected but it's name (NVIDIA GeForce 210) is not shown. 

 

My second issue that i've come across is less important, but still jarring nonetheless. When I find myself doing brush strokes (or even just viewing any image in general), they are littered with jagged edges, as seen below. 3.png

I don't think this has anything to do with the brush itself since it's jagged edges change based on how much i'm zoomed in - the brush stroke also looks perfectly fine when saved as a JPEG. I find this quite jarring when sketching.

 

I'd be grateful for any assistance on these issues, thanks!

TOPICS
Performance, Problem or error, Windows

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Couple issues regarding performance that i'm unsure about

New Here ,
Aug 18, 2020

Copy link to clipboard

Copied

Hi! I'm relativley new to the software and have encountered a couple issues after having installed PS onto a different device.

 

The first issue i've encountered is my inability to rotate the canvas. When i try i am met with the response, "Could not complete your request because it only works with OpenGL enabled document windows". This is a big deal for me since I quite regularly find myself using this tool.

 

I've read through similar threads that recommend to adjust settings in edit>preferences>performance where they suggest that you check the OpenCL box. This is unfortunatley greyed out for me, as seen here.

 

1.png2.png

 

Furthermore, i'm a bit puzzled as to why a graphics processer is able to be detected but it's name (NVIDIA GeForce 210) is not shown. 

 

My second issue that i've come across is less important, but still jarring nonetheless. When I find myself doing brush strokes (or even just viewing any image in general), they are littered with jagged edges, as seen below. 3.png

I don't think this has anything to do with the brush itself since it's jagged edges change based on how much i'm zoomed in - the brush stroke also looks perfectly fine when saved as a JPEG. I find this quite jarring when sketching.

 

I'd be grateful for any assistance on these issues, thanks!

TOPICS
Performance, Problem or error, Windows

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 18, 2020 0

Have something to add?

Join the conversation