Highlighted

cracking lines with transform tool

Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

Hello, when using  a transform tool after developing from raw, there apears cracked lines in borders of objects on the picture (see attached TV on the sides). I tryied to do the same on enother computer and it works fine. Any suggestions what's wrong? I reinstalled the Photoshop and no change.

Thank's in advance

capture_001-1.jpg

TOPICS
Problem or error

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

cracking lines with transform tool

Community Beginner ,
Sep 25, 2020

Copy link to clipboard

Copied

Hello, when using  a transform tool after developing from raw, there apears cracked lines in borders of objects on the picture (see attached TV on the sides). I tryied to do the same on enother computer and it works fine. Any suggestions what's wrong? I reinstalled the Photoshop and no change.

Thank's in advance

capture_001-1.jpg

TOPICS
Problem or error

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2020 0
Adobe Community Professional ,
Sep 25, 2020

Copy link to clipboard

Copied

Could be a video driver issue on that specific computer. What if you turned GPU acceleration off? (Ctrl (Cmd on Mac) + K > Performance > Graphics Processor Settings (upper right) > uncheck "Use Graphics Processor".)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2020 0
Community Beginner ,
Sep 26, 2020

Copy link to clipboard

Copied

Thank you very much. I sounds like the reason, but my graphic card NVIDIA GTX 745 doesn't alow to swich off the GPU accelerator on my Windows 10 home edition. Windows test says the graphic card works properly........I tried all the versions

of CC (2018,2019 and 2020). Myby should call somebody who can administrate in IOS?? Thanks in advance!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2020 0