Highlighted

Crop tool hidden, not working with the shortcut C and not activating in the drop down menu

New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

I don't understand why this was deactivated from the tools set. The key shortcut doesn't work and it isn't on the main toolbar anymore!!

The eyedropper tool and the "O" shortcut, for which I don't remember the tool name, I think it was exposure ALSO don't work and the shortcuts aren't activating either.

Like most Adobe users I work daily with these tools and instead of improving Photoshop as a program itself it is hurting my workflow, it is very annoying and I am not happy with "upgrade"

Views

597

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Crop tool hidden, not working with the shortcut C and not activating in the drop down menu

New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

I don't understand why this was deactivated from the tools set. The key shortcut doesn't work and it isn't on the main toolbar anymore!!

The eyedropper tool and the "O" shortcut, for which I don't remember the tool name, I think it was exposure ALSO don't work and the shortcuts aren't activating either.

Like most Adobe users I work daily with these tools and instead of improving Photoshop as a program itself it is hurting my workflow, it is very annoying and I am not happy with "upgrade"

Views

598

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 12, 2017 0
LEGEND ,
Dec 12, 2017

Copy link to clipboard

Copied

C for the Crop tool and O for Dodge/Burn are still there and work at my end. One thing to note, the Crop tool can sort of "go into the background" in which case C won't bring it forward. Tap V for the Move tool then C to get the Crop tool back in front.

As for Crop missing from the toolbar, what workspace are you in? Essentials? Photography? 3D? The Crop tool is unavailable in the 3D work space. Otherwise, try resetting the current workspace

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 1
Explorer ,
May 21, 2018

Copy link to clipboard

Copied

Same issue here - Photoshop is "helping" me with different workspaces that hides what they think is unnecessary. I have tried to customize the toolbox but it seems you can only have a preset number of tools.

This is a rant - no need to reply

signed:

Unhappy to use an eternal beta and spending time searching for clues to why "it no longer work"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 21, 2018 1
New Here ,
Oct 20, 2020

Copy link to clipboard

Copied

I found a way to enable all shorcuts for hidden tools. 

1] Right click on hidden tool's toolbar.

2] Click on Edit toolbar

3] customize toolbar will get opened

4] At bottom, there are ... [3dots] beside show, click on that and uncheck 'disable shortcuts for hidden toolbar extras'.

5] Now you have all your shortcuts back.

Hope this helps, Thank you all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2020 0