Crop Tool Missing From Photoshop CS6 Toolbar

New Here ,
Jun 27, 2013

Copy link to clipboard

Copied

I am trying to use the crop tool but it appears to be missing from the toolbar on the left.  I have Photoshop CS6 and I simply can't work out how to find the tool.  Can someone help me out please?

Views

55.6K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jun 27, 2013
Trevor.Dennis Adobe Community Professional , Jun 27, 2013
Is it hidden behind the Slice tool?   Any tools with a little triangle in the bottom right corner, have move tools behind them.You could use the keyboard short cut 'c', but if the Crop tool is hidden, keep pressing Shift c until you see it.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Jun 27, 2013

Copy link to clipboard

Copied

Moved from the Creative Cloud to the Photoshop forum. They will be able to help you here.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 27, 2013

Copy link to clipboard

Copied

Is it hidden behind the Slice tool?   Any tools with a little triangle in the bottom right corner, have move tools behind them.

You could use the keyboard short cut 'c', but if the Crop tool is hidden, keep pressing Shift c until you see it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Advisor ,
Jun 27, 2013

Copy link to clipboard

Copied

What happens when you press the keyboard shortcut (C)?

Then cycle through the "c" tools with Shift +C

Can you post a screenshot of the Toolbar?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 28, 2013

Copy link to clipboard

Copied

This has now worked a treat.  It was hidden behind the slice tool and then the shift+c toggled straight through to it.  Many thanks for this feedback, a big help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 01, 2019

Copy link to clipboard

Copied

Thank you! It worked

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jun 17, 2015

Copy link to clipboard

Copied

Thank you!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 24, 2016

Copy link to clipboard

Copied

Hi Trevor,

My crop tool also not visible in the tool bar. After clicking "C" and "Shift+C" also not working. I have attached my screenshot for your reference. Please help with this.. Screen Shot 2016-05-24 at 1.02.46 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 24, 2016

Copy link to clipboard

Copied

Hello guys,

In Crop option is disabled in my Images tab as well. Not working at all! Screen Shot 2016-05-24 at 1.14.29 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 31, 2016

Copy link to clipboard

Copied

Untitled-2.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Aug 26, 2016

Copy link to clipboard

Copied

I had the same problem, but I just found this:

Edit

Toolbar

Restore defaults

Done

All Better

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 03, 2016

Copy link to clipboard

Copied

Thanks worked for very well

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Dec 01, 2016

Copy link to clipboard

Copied

This was helpful! Really glad we have this community.

Thanks @goatyb1

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jun 10, 2017

Copy link to clipboard

Copied

thanks was saved

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 01, 2017

Copy link to clipboard

Copied

Very helpful, saved my day. Thanks!!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 14, 2017

Copy link to clipboard

Copied

That worked, Thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 20, 2017

Copy link to clipboard

Copied

Perfect, it worked! Thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 31, 2020

Copy link to clipboard

Copied

Awesine!  Got it fixed.  Thank you. 😄

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jul 27, 2017

Copy link to clipboard

Copied

Thank you, I had tried out a 3D workspace and didn't know I could switch workspaces.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 20, 2020

Copy link to clipboard

Copied

thanks for share this.. It's Working and too helpful for all 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 13, 2016

Copy link to clipboard

Copied

I found it. I was hidden in the toolbar with three dots on it. one you click on it, you will see the variety of options one of them have to be crop tool

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 03, 2021

Copy link to clipboard

Copied

A friend just pointed me here after I mentioned that I had somehow lost the Crop icon in my Photoshop Elements toolbar, and I'm delighted to say that Shift-c did the trick! Thank you very, very much. (I could get to it from the menu at the top of the Photoshop Elements screen, but having it in the toolbar is so much easier.)

Ruth T-C

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more