Highlighted

Crop Tool Not Working Properly.

Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

I've noticed that when cropping or rotating in PS 2020 the app goes haywire and often shows a little countdown timer like it's waiting to do something, then when it does wake up I get half the image missing and it's replaced with a chequerboard pattern. I often can't even use the tool because I can't see what I want to straighten up. I wouldn't mind but I've got an iMac Pro maxed out in all areas so I shouldn't be seeing screen draw issues. Any ideas?

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

TOPICS
Problem or error

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Crop Tool Not Working Properly.

Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

I've noticed that when cropping or rotating in PS 2020 the app goes haywire and often shows a little countdown timer like it's waiting to do something, then when it does wake up I get half the image missing and it's replaced with a chequerboard pattern. I often can't even use the tool because I can't see what I want to straighten up. I wouldn't mind but I've got an iMac Pro maxed out in all areas so I shouldn't be seeing screen draw issues. Any ideas?

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

TOPICS
Problem or error

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 18, 2020 0
LEGEND ,
Sep 18, 2020

Copy link to clipboard

Copied

What have you done for trouble-shooting so far? 

If resetting the Tool does not help Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

 

Please post screenshots on the Forum directly. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
Community Beginner ,
Sep 18, 2020

Copy link to clipboard

Copied

This behaviour happens across all the macs in our department, I would say it's a bug but I will try and restore the preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 18, 2020 0
LEGEND ,
Sep 19, 2020

Copy link to clipboard

Copied

Please post screenshots on the Forum directly. 

What do the checkerboards look like exactly? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 19, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

That hasn't helped, I've tried all kinds or restoring and trashing but it still does it I have 6 iMacs that are all doing the same thing. All running Catalina.

Also when I crop, that little box follows the cursor around the screen.Screenshot 2020-09-18 at 15.51.53.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

Yes this has fixed it on all the machines, thanks so much, been driving us all mad.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

Unfortunately this is no proper solution as it invalidates GPU dependent features (like the Rotate View Tool, 3D and some Filter acceleration for example) but it indicates problems with the GPU driver or the OS. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

You could try to change the Advanced Settings to see if that makes a difference (but remember to restart Photoshop for the settings to take effect). 

Screenshot 2020-09-21 at 12.25.35.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
Community Beginner ,
Sep 21, 2020

Copy link to clipboard

Copied

I don't know how this affects our other workflows, we don't use 3D and most of our work is retouching using limited filters. Just have to check out those other settings and try and get a balance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 1
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

I have a slightly different problem with the cutter tool. I use wacom graphics tablets, the driver is updated to the latest version. as I move the edges for cropping, the image starts to flicker. I contacted wacom support and they have not encountered any problems with the graphics tablets or pens. I have tried using other photo editing programs and the problem is not there. Wacom support suggests to me that it is a photoshop cc problem (others have reported this to wacom). I have disabled the use of the graphics processor but the problem is still present. I am attaching a short video where you can see what I'm talking about. Please help me. Thank you.
Leonardo


Leonardo

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
LEGEND ,
Sep 21, 2020

Copy link to clipboard

Copied

What are the versions you use? 

 

Have you done a search over on feedback.photoshop.com? 

If you find a thread that matches your OS and Photoshop versions (at least roughly) see if a solution is given and add your vote. 

https://feedback.photoshop.com/conversations/search?q=photoshop%20screen%20flicker&page=1&sortKey=RE...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0