Highlighted

CS6 Error: Program can't start because MSVCP110.dll is missing--etc.

New Here ,
Oct 30, 2013

Copy link to clipboard

Copied

Ref. Win-7 64 / CS-6 64

Just got this error "out of the blue" this evening.   I tried reinstalling Photoshop but it didn't fix the problem.

I do a C: Drive backup monthly, and can revert to it, b ut I'd like to know what caused it, and how to prevent it happening again.

Regards,

Leigh

Views

33.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CS6 Error: Program can't start because MSVCP110.dll is missing--etc.

New Here ,
Oct 30, 2013

Copy link to clipboard

Copied

Ref. Win-7 64 / CS-6 64

Just got this error "out of the blue" this evening.   I tried reinstalling Photoshop but it didn't fix the problem.

I do a C: Drive backup monthly, and can revert to it, b ut I'd like to know what caused it, and how to prevent it happening again.

Regards,

Leigh

Views

33.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 30, 2013

Copy link to clipboard

Copied

I tried to open Photoshop cs6 today and got the same error message.  I have seen other postings just like yours as of today (Oct 30th).  I am not going to waste my time reinstalling Photoshop as it did not work for you.   My computer showed I had 3 changes made to it today by Adobe Flash Player, Adobe Acrobat Reader and NIK plugin.  I hope we find out what is going on!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 30, 2013

Copy link to clipboard

Copied

I, too, had this problem.  Although the error message runs when PS6 is loading, what it seems to mean is that the NIK Plugins won't install because of the missing dll file.  PS6 does load properly notwithstanding the error message, but the NIK plugins are nowhere to be found.  I noted that many NIK files are now dated 10/30/2013 even though I did nothing to update these files today.  So Google (or someone) did something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 30, 2013

Copy link to clipboard

Copied

I encountered this error as well.  In reviewing activity on my computer, a NIK updated was loaded to my machine today WITHOUT MY KNOWLEDGE OR INTERVENTION.  I uninstalled that update and reinstalled from the original collection installer received from Google when they bought NIK, and my plug-ins are all working again.  Scary stuff, where did this update come from?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 30, 2013

Copy link to clipboard

Copied

You're right. But what I did was install 2 missing dll files which I downloaded and then the updated NIK plugins loaded properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 30, 2013

Copy link to clipboard

Copied

I sent an email to NIK stating the problem and asking them to fix it.  Has anyone had a chance to see if this NIK update affected Lightroom or Elements?  (I also don't like that this update was made without my knowledge.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 31, 2013

Copy link to clipboard

Copied

NIK's response to the problem (email sent to me today): Dear    , Thank you for contacting Nik by Google. I'm sorry to hear this occurred.  We had an autoupdate last night that I believe may have triggered this.  Please download and install the trial of the Nik Collection to your computer from Google.com/NikCollection. Since you previously had a registered version of the Nik Collection installed on your computer, installing the trial will simply update the files for you. Make sure that all host applications are closed as you run the installer, and your plug-ins will be back in place once you re-open the host.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 01, 2013

Copy link to clipboard

Copied

I was out of town last week and when I got back today, I had the same missing file error message when I tried to open PhotoShop. Also, my NIK plugins were gone?  I downloaded the trial of Nik Collection-1.1.0.5. exe and that solved the problem! Thanks to the forum. It would have been nice if NIK-Google has sent out a notice to registered users alerting us to the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 04, 2013

Copy link to clipboard

Copied

Post # 28 from Wingy47 worked for me, Thank You!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 04, 2013

Copy link to clipboard

Copied

#28 worked for me also and my error occurred inside Lightroom 5.2.  I had not made it to CS6 before the error.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 06, 2013

Copy link to clipboard

Copied

I spoke too soon. While downloading the trial version of NIK software took care of the error message and allowed access to the NIK plug-ins I now have a prolem with how NIK functions in PS. First: Speed of applying NIK effects is greatly reduced. It takes a much longer time to load Color Efex, almost 2 minutes. Then after clicking done it takes up to 6 minutes to apply the filter as a layer in PS, 4 different "status bars" show up that never did before; the last one being saving image which takes aout 2 minutes on it's own. Second: After applying another filter it comes up in a layer in PS at the same opacity level as the previous layer and it adds to the effect of the previous layer, even though the second layer was just noise reduction with Dfine. Third: After applying a 3rd filter Pro sharpening, with the same results as adding Dfine, I loose the functionality of the opacity controls on previous layers, meaning that adjusting the opacity of previous layers has no affect on the final image. I hope I can go back to the previous version of NIK that worked perfectly. How can Google update one of my programs, that worked, with something that was oviously not ready for release, for a new feature that I did not want, that totally screwed me on two different projects and then send out no notice of a screw up or a fix for it, when I have automatic updates turned off? Frustrated, Sorry for the rant.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 06, 2013

Copy link to clipboard

Copied

I fixed the problem that I had noticed yesterday by downloading the trial version.  I also decided to send NIK a comment via their link on the NIK software page (http://www.google.com/nikcollection/) and used the Contact link on the second header bar to report that I had also had the problem inside of Lightroom.  I did receive the canned message saying they would be back to me in 1-2 business days but had a real response a few hours later.  Essentially they wanted that feedback and encouraged it so they can figure out what really happened to cause the problems.

So folks, send NIK your feedback on what happened and what, if anything, you did to fix it.  They want to know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 06, 2013

Copy link to clipboard

Copied

I have had the same issues that you described, and worse.  After fixing the missing dll issue by downloading the trial version as directed, I also found that most filters load and process much more slowly than before.  The worst is that after applying 2 or 3 filiters the program will go no further, and simply states that filters are unavailable.  This never happened before the cram-down update.  Google/NIK should either fix the bugs or come up with a way for us to revert to the old version without its being automatically updated with the new buggy version.  Have you reported your experience to Google/NIK?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Nov 06, 2013

Copy link to clipboard

Copied

I have never had any issues with the Nik plug-ins before the update.  Now, like so many have been reporting, they are painfully slow to the point you wonder if the plug-in has stalled 

Everyone should report their findings to Nik/Google.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 06, 2013

Copy link to clipboard

Copied

I did report these issues to NIK, and here is their reply:  "Unfortunately, the issues you are experiencing may be due to the fact that you are using an incompatible operating system. Windows XP is not a compatible OS for use of the Nik Collection by Google, you will need to use at least Windows Vista and newer."

Of course the NIK Collection I purchased was compatible with my OS at the time I bought it. I would not have voluntarily updated it if to do so would have made it incompatible with my OS. Problem is, this update was not voluntary but was imposed on me without my knowledge or consent. I have asked NIK how to roll back to the prior version and how to do so in a way that will not be subject to again being automatically updated to incompatibility. Stay tuned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 08, 2013

Copy link to clipboard

Copied

I too reported issues to NIK. I let them know that after loading the trail version to cure the .dll error message that I now have some serious issues with speed and functionality of all the plug-ins. I got a response today that told me I need to update the driver for my graphics card to stop Color Efex from crashing. I replied in detail that my problem was not with Color Efex crashing and was in fact with all of the plug-ins and how they function once they are applied as layers in PS. I made sure to point out that I had no problems prior to the "upgrade". I also asked how to roll back to the old version without fear of being "upgraded" again. I will report back if I get a satisfactory response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 11, 2013

Copy link to clipboard

Copied

I'm not having any "speed" problems having "stacked" 4 layers of NIK filters; but I did note that an effect layer will have the same Opacity setting as the effect layer below it.

I checked my "old" computer with CS5, and NIK filters long before Google, & the layer Opacity behaviour is the same, reflecting the Opacity setting of the layer below it.

That's Photoshop's "normal" manner of working with "Duplicate" layers.   You can, however, adjust the opacity of the top Layer, and it will not change the setting of the effect layer below it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
Mar 20, 2014

Copy link to clipboard

Copied

For those receiving the error, "Missing msvcp110.dll file" please see the following Error: "Missing msvcp110.dll file" - http://helpx.adobe.com/creative-cloud/kb/missing-msvcp110dll.html.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 23, 2014

Copy link to clipboard

Copied

I was permitted to install the first file from Coresync folder, but when trying to install the file in CoreSyncVI, I get this error message:

A newer version of Microsoft Visual C++ 2010 Redistributable has been detected on the machine.

The only way to progress is to "see MS Visual studio website" for more info. There is nothing specific on that site that guides me what to do next, and Visual Studio appears to be a program that has to be purchased.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 31, 2013

Copy link to clipboard

Copied

Same problem overhere and I was not missing the dll file wich was where it belonged in the System32 folder of Windows. After viewing this forum message I uninstalled Nik leaving my personal preferences untouched, then installed again from the original downloadfile. Everything is working again the way it should and my personal recipies are still there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 31, 2013

Copy link to clipboard

Copied

As others have noted, it was the NIK update push. They have a new program "Analog Efex Pro" which they pushed out. I sent them an email before coming here. The problem appears to be with Google, not Adobe. For those that uninstalled, and reinstalled the original with it now working, further confirs that it is a Google issue. Undortunately, it may be a short tern solution as the original program will see a newer version and re-download the problem update. Hopefully, Google is catching an earful and blocking update push until they get the issue resolved. Lightroom 5 still works, but the new Analog Effex is not showing (nor is HDREffex which has never shown.)

Also went to Microsoft forums in an attempt to resolve before coming here. MSVCP110.dll is a component file of Microsoft C++. Tried to install the C++ 2010 (64bit) only to be told that I have a newer version on my machine, so I aborted the install. Apparently, that dll file isn't missing, just hidden.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 31, 2013

Copy link to clipboard

Copied

After I install "Visual C++ Redistributable for Visual Studio 2012 Update 3", both X86 and X64 revision, it works fine.

They can be download from http://www.microsoft.com/en-us/download/details.aspx?id=30679

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Oct 31, 2013

Copy link to clipboard

Copied

Downloading the C++ update worked for me.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 31, 2013

Copy link to clipboard

Copied

I found a solution in another forum that just worked for me and hopefully will keep working.   You find your email from Google with the link for downloading Nik Collection and click and download and install it again.  You don't need to remove the Collection first.  I now have the selection tool back and the updated software. 

http://www.nikonians.org/forums/dcboard.php?az=show_topic&forum=326&topic_id=1143&mesg_id=1143&page=

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 31, 2013

Copy link to clipboard

Copied

My situation is/was rather "weird".    I was in Canon DPP, selected a raw file, selected Tools/Send to Photoshop, which converts the file to a TIF & sends it to PS---& will Open PS if it's not already open.

That's when I got the Warning; however Photoshop did open, and I noticed that the Google/NIK Collection was missing from the Filter drop-down, & the Automate listing.

Also, I could only close the Warning dialog or Photoshop with Taskmaster.

I went on-line & got the advice to reinstall Visual C ++ 2010 Redistributable, but it wouldn't install "stating" that I had a later version; so' I downloaded the 2013 version, & it stated that it couldn't install because it was the wrong Platform.

I "had enough", so I went to a 10-06-"13 Paragon back-up,  and Photoshop opened fine, the NIK filters were back; so I decided to locate the MSVCP110.dll & copy it to a temp folder for future reinstallation if needed,

but that dll was not in either the System 32, or SysWOW64 folders.  The closest was MSVCP100 which was in both.   So, since that dll was not on the back-up, it hadn't been there to begin with???

I  did the back-up restore" late" in the early AM, & though I opened a "test" image in Photoshop, I didn't try any of the NIK filters; but the the fact that they were missing from the filter menu at the time of the Warning certainly "points the finger" at NIK being the cause.

So-ooo---What to do now????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 03, 2016

Copy link to clipboard

Copied

Thanks for posting this, it fixed my problem!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Engaged ,
Nov 01, 2013

Copy link to clipboard

Copied

Tiz, regarding HDR Effects Pro 2 not showing up for you. Check under your export pop-up. This is where this plug-in appears. It does not appear in the Photo | Edit In menu along with the others. Only know this because of a book I was reading on the Nik Plugins!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 31, 2013

Copy link to clipboard

Copied

The new NIK Software "Analog Efex Pro" ist the reason.

I went into the File Programme / Adobe / Adobe Photoshop CS6 (64bit) / Plug-Ins / Google

and there i removed the Binder Analog Efex Pro.

This solved my problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...