Highlighted

Ctrl + 0 leaves a black border when in full screen mode

New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

This behavior only started a few days ago. Maybe I accidentally changed some setting?

 

Case in point: My monitor is 1920x1080 and I open a document with the same dimensions. Ctrl + 0 should give the same result as ctrl + 1 and in fact did until a few days ago. The same thing happens no matter what the image dimensions or aspect ratio are. The edges of the image never touch the edge of the screen. There's always a black border.

 

See the attached screenshot for reference. It's a 1920x1080 document with the default white background in fullscreen mode.

 

To be clear, I'm pressing the 'f' key twice to enter full screen mode then pressing ctrl + 0

 

I'm on windows 10 and using the latest version of Photoshop (21.2).

 

I tried reseting preferences and updating Photoshop.

 

I saw another post where the person had an issue with a second monitor causing problems. I don't have a second monitor.1920x1080 white rectangle screenshot.png

Topics

Problem or error, Windows

Views

188

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Ctrl + 0 leaves a black border when in full screen mode

New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

This behavior only started a few days ago. Maybe I accidentally changed some setting?

 

Case in point: My monitor is 1920x1080 and I open a document with the same dimensions. Ctrl + 0 should give the same result as ctrl + 1 and in fact did until a few days ago. The same thing happens no matter what the image dimensions or aspect ratio are. The edges of the image never touch the edge of the screen. There's always a black border.

 

See the attached screenshot for reference. It's a 1920x1080 document with the default white background in fullscreen mode.

 

To be clear, I'm pressing the 'f' key twice to enter full screen mode then pressing ctrl + 0

 

I'm on windows 10 and using the latest version of Photoshop (21.2).

 

I tried reseting preferences and updating Photoshop.

 

I saw another post where the person had an issue with a second monitor causing problems. I don't have a second monitor.1920x1080 white rectangle screenshot.png

Topics

Problem or error, Windows

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 17, 2020

Copy link to clipboard

Copied

Hi Harvey,

This is working as designed. I just tried the same thing at my end. You need to press Ctrl + after pressing Ctrl + then the document fills the entire screen,

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...