Highlighted

Cursors Preferences Won't Stay Consistent Between Tools

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

This has been going on for a while now, and it wastes a lot of time working between layers and layer masks.  It happens on my Windows 10 computer at my day job running the most current version 2020 and my MacBook pro running an older version of CS 2019.  So across multiple versions 

 

It seems like the different tools have their own cursor preferences in spite of setting it to be one way or another in the cursor preferences.

 

I will set the preference to be "Normal Brush" and it will work when I use the eraser or paint brush tool, then when I go into a layer mask on a layer it will change to "Precise" (crosshair) mode...  And then I have to change it a few times until it registers the correct scalable normal brush mode.   Wasting a ton of time constantly switching tool cursor prefernces to get the same one to show up in different parts of layers.

 

Can Adobe fix this behaviour in the next update? 

 

 

TOPICS
Feature request, Mac, Problem or error, Windows

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Cursors Preferences Won't Stay Consistent Between Tools

New Here ,
Sep 25, 2020

Copy link to clipboard

Copied

This has been going on for a while now, and it wastes a lot of time working between layers and layer masks.  It happens on my Windows 10 computer at my day job running the most current version 2020 and my MacBook pro running an older version of CS 2019.  So across multiple versions 

 

It seems like the different tools have their own cursor preferences in spite of setting it to be one way or another in the cursor preferences.

 

I will set the preference to be "Normal Brush" and it will work when I use the eraser or paint brush tool, then when I go into a layer mask on a layer it will change to "Precise" (crosshair) mode...  And then I have to change it a few times until it registers the correct scalable normal brush mode.   Wasting a ton of time constantly switching tool cursor prefernces to get the same one to show up in different parts of layers.

 

Can Adobe fix this behaviour in the next update? 

 

 

TOPICS
Feature request, Mac, Problem or error, Windows

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2020 1

Have something to add?

Join the conversation