Highlighted

de LR vers PS

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

Bonjour,

quand je suis dans LR et que je veux passer une photo dans PS (Modifier dans photoshop --> modifier en tant que calque) cette fonction reste grisé 

avez vous une solution

merci d'avance 

TOPICS
Mac

Views

34

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

de LR vers PS

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

Bonjour,

quand je suis dans LR et que je veux passer une photo dans PS (Modifier dans photoshop --> modifier en tant que calque) cette fonction reste grisé 

avez vous une solution

merci d'avance 

TOPICS
Mac

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 10, 2020 0
New Here ,
Sep 06, 2020

Copy link to clipboard

Copied

Buenas noches, 

 

A mi me ocurre el mismo problema. He desistalado ps y vuelto a activar y cotinua igual, necesito tambien una solucion.

 

Gracias anticipadas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0
WobertC LATEST
Adobe Community Professional ,
Sep 06, 2020

Copy link to clipboard

Copied

"when I'm in LR and want to pass a photo in PS (Edit in photoshop -- edit as a layer) this feature remains grayed out"

Grey 'Edit-In' menus may be caused by-

 

1) The photo is 'missing'. Lightroom does not know where the original photo is stored- it has been deleted, renamed, moved, by the OS outside of Lr.  Grid view thumbnail is showing a [!] on the border? (or possibly a corrupt file)

MISSING PHOTOS

 

2) You are using Smart Previews and the original file is not connected to the computer or available to Lightroom. (eg. external usb drive not connected). Plug in the external drive- check that it is using the same Name/Letter as before. (Also see the link for Missing photos)

 

3) Lightroom and Photoshop are not linked correctly in Registry/plist.  See this link-

EDIT IN Photoshop command missing

 

4) "Edit as layers" does require TWO or more photos selected. The menu option is not available if only ONE is selected.

 

 

Regards. My System: Lr-Classic 9.4, Lightroom 3.4, Photoshop 2020 (21.2.1), Nikon DSLR, Windows-10.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2020 0