Highlighted

Default for hyphens

Explorer ,
Oct 23, 2020

Copy link to clipboard

Copied

I've disabled the home screen and unchecked hyphenate in the paragraph palette, the restarted, but it still auto hyphenates! Help!

Thanks!

Photoshop 2020 Mac

TOPICS
Feature request, How to, Mac, Performance

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Default for hyphens

Explorer ,
Oct 23, 2020

Copy link to clipboard

Copied

I've disabled the home screen and unchecked hyphenate in the paragraph palette, the restarted, but it still auto hyphenates! Help!

Thanks!

Photoshop 2020 Mac

TOPICS
Feature request, How to, Mac, Performance

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2020 0

Have something to add?

Join the conversation