delay / brush in Photoshop CC | V22

Participant ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Hello I observe a strong delay of the brush in Photoshop CC (Version 22) see video about it. I apply the brush umd paint but the brush does not follow the mouse in real time but lags 1-2 sec behind. Can anyone help me ? 🙏

I have already reset all brush settings to default but this does not change anything.

Thanks Gerhard

Technical data PC:
Windows 10 | AMD Ryzen Threadripper 2950X 16-Core 3500 MHz | Nvidia RTX 2080 Ti | 64 GB RAM | Three monitors

 

 

TOPICS
Performance, Problem or error, Windows

Views

105

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Have you tried turning off smoothing in the Brush Settings Panel? 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

thanks, that helped, it was set to 100% but I couldn't change it, it was grayed out in the brush panel and not adjustable. Now I have completely reset PS preferences to default. Now smoothing is clickable (on off) again in the brush panel, but I can't reach the settings slider. That's kind of strange

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

It looks like it is available in the Options Bar (but set  to 0%) when you turn it on in the Brush Settings Panel. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 05, 2021 Feb 05, 2021

Copy link to clipboard

Copied

Ok, now I get it. I thought I should be able to set the strength in the panel itself, via a slider there, not just at the top of the options bar. But that ever doesn't matter, the main thing is that smoothing is no longer grayed out and adjustable and it works again. Thanks a lot you helped me a lot!! 😊

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines