Desperately need help with problem photoshop Type shortcut triggers a symbol thats replacing my text

New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

Im using a shortcut menu program to trigger shortcuts in photoshop to speed up my work.
Works great untill i get to the Type shortcuts.
So when you input text in photoshop and you want to increase or decrease its size you can use shortcuts.
for instance :
ctrl+shift+< decreases size fo text by 1 point
ctrl+shift+> increases size fo text by 1 point

 

to go faster in increasing and decreasing you add the alt key
increase decrease by 5 points shortcuts:
ctrl+shift+alt< decreases size fo text by 5 point
ctrl+shift+alt> increases size fo text by 5 point

 

Now here comes my problem. they all work perfectly except decrease by 5 points.
When i have my text typed in in the textbox on the layer and i use shortcut ctrl+shift+alt+< id does decrease with 5 points BUT also triggers windows keyboard shortcut ctrl+alt+< which replaces my text with a keyboard character/symbol.

So if i had typed in "hello" and pressed ctrl+shift+alt+< it makes it 5 points smaller AND replaces my "hello" with "ç".
A character called Cedille.

I've tried to find out if i can remove the keyboard shortcut for this symbol inn windows but cant find a way to do it and ive tried to alter photoshop shortcut for decreasing type size by 5 points but also cant find a way to do that.

Anyone please help me solve this issue.
It happens on all my laptos so its not laptop specific.

As it stands right now the photoshop shortcut for decreasing type with 5 points is useless untill i solve this

anyone knows? id love to hear a solution

Best Regards 

Stephan

TOPICS
Bug, How to, Problem or error

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

seems  either no one can be bothered or no one knows the anwsers , sigh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

so somewhere on your computer there's another shortcut using ctrl+shift+alt+< -- can you do a windows search on that? I use a mac, so I'm not much more help! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

the photoshop shortcut is shift ctrl alt <

windows however responds to ctrl alt < to make a character

its a keyboard thing build in windows i think

something i cant seem to shut off. and its on all my laptops.

windows 7 and windows 10.

if i cant turn that off alternatively i wish to change the photoshop shortcut but that shortcut is in the software not in the shortcut options to change. i think

so im at a los lol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2020 Oct 14, 2020

Copy link to clipboard

Copied

Is your windows 10 os system language english?

 

Are you using a English language keyboard?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2021 Feb 17, 2021

Copy link to clipboard

Copied

LATEST

I am not sure if I got your question right but to type the cedille, I think it is easier for you to set your keyboard as English Internacional and you can add it as ' follwing by c. Or you can copy it from the character map from Windows.   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines