Disable brush pop up menu with wacom tablet

Community Beginner ,
Jun 08, 2009

Copy link to clipboard

Copied

I want to know how to turn off the brush pop up menu when you hold the wacom pen on the canvas for a couple seconds. this makes drawing a circle impossible as it creates a small straight line first because the program is thinking if i want this menu to pop up or not. I have tried disabling it in my wacom preferences with no success, I have done this in painter so im pretty sure its possible, its driving me crazy. thanks -----------------------------------

its in the vista device manager, pen options, turn off press and hold right click

Topics

How to

Views

134.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 20, 2016

Copy link to clipboard

Copied

Thanks Alex

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 03, 2016

Copy link to clipboard

Copied

Thank you Alex!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 23, 2017

Copy link to clipboard

Copied

Hello ive had this problem,  and i was reading this and still couldnt figure it out. Im using a cinque 21 screen first gen, windows 8.1. Airbrush and pen after reading though i saw one post and got the jist from that....so heres what i done.

Goto the start screen and search for "pen and touch" goto that. Then click on "press and hold" the settings will light up, goto that and unclick the "enable press and hold for right-clicking" have a play on the little light bulb. Press OK, then APPLY then OK. Hopefully its all good.

Why you cant disable it in CC photoshop i dont know it be easier if you could. Who wants a pop up of your brushes all the time it makes no sence especially when most people are now using wacom cinque screens to work from its nothing but a pain and slows you right down plus i found the pen or airbrush wont pull a line till i touched twice on the screen ... so adobe needs to sort this out.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 24, 2017

Copy link to clipboard

Copied

Thank you so much!  It was driving me crazy.  Problem solved.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Mar 22, 2017

Copy link to clipboard

Copied

I do not have a Wacom, specifically, but I had the same issue and found this thread. Ultimately, this is what helped me:

PhotoShop CC on Windows 10

In Cortana, I typed "Accessibility" and opened the "Ease of Access" center. At the bottom, there was an option to "Make touch and tablets easier to use".

ease of access.PNG

Next, select "Make touch easier to use"

easier.PNG

In the box that appears, click "Press and Hold" and click "Settings..."

diagbox.PNG

Finally, uncheck the "Enable..." selection at the top and confirm.

disable.PNG

Hope this helps anyone still stuck (or those who do not have a Wacom).

Likes

20 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 07, 2017

Copy link to clipboard

Copied

awesome! that did the trick! in photoshop, disabled the stupid brush pop-up when the pen is held down and I don't disable the pressure sensitivity and other advantageous wacom pen features unlike Unchecking Use Windows Ink does.

THANK YOU!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 07, 2017

Copy link to clipboard

Copied

Which of the above fixes did you use?  I tried them all.  Do you have Wacom Pro tablet with tilt pen sensitivity?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 07, 2017

Copy link to clipboard

Copied

To give you context of what I'm using. I have a 1st gen Wacom Cintiq Companion 512GB model with Windows 10 Pro with Adobe Photoshop Adobe Photoshop CC 2017

What worked for me was the suggestion by

swrutherford Mar 22, 2017 7:18 AM (in response to abac401).

There was a long and detailed set of instructions with images to reference.

Basically, use Cortana or do a search for Accessibility and View Current Accessibility Settings in Control Panel.

A window will pop up and look at the bottom for Make tTuch and Tablets Easier To Use

Another window pops up and again look to the bottom and click on Make touch easier to use

Then another window will pop up for Pen and Touch

Here you will see like swrutherford wrote and has images of..

Select Pen and hold under Pen actions under Pen Options and click Settings...

Uncheck Enable press and hold for right-clicking at the top of the Press and Hold Settings

Click OK and that should do it.

And maybe Appy when you get back to the Pen Options window.

That should be it.

Yeah, there's so many settings you could potentially check, and some settings you may not even know about or consider to check.

I get the frustration.. pretty much for the past roughly 3 years since I've owned my Wacom, I don't think I ever got it to work and never found an answer.. frankly, I got lazy and tired of searching and just made do without the express keys and other shortcuts and just used with keyboard.

Likes

7 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 31, 2017

Copy link to clipboard

Copied

SWRuthorford's solution from March 22, 2017 worked with the latest 2017 Medium tablet pth660 and the current Windows 10! Yes! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 27, 2018

Copy link to clipboard

Copied

That did it for me. Thank you for the detailed instructions with screenshots, swrutherford.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 20, 2018

Copy link to clipboard

Copied

Thanks, swrutherford ! This worked

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 09, 2019

Copy link to clipboard

Copied

Thank you SO MUCH! You just saved my day. I've tried so many things (even changing registry HKEY_CURRENT_USER and all that stuff), but your solution is the only one that finally worked for me! Thank you so very very much! G'day! ~ Adroth

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jan 29, 2019

Copy link to clipboard

Copied

Thank you very much, worked for me! (Wacom Graphire4)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Mar 27, 2017

Copy link to clipboard

Copied

Pepsi29 recommendation doesn't fix it for me.   I think they have updated Windows 10 in a way that you can no longer double click on "Press and Hold" in pen settings.  I choose "Nothing" for "Press and Hold", but this had no effect on stopping the Wacom pen from opening the brush menu when I try to draw with it.  Also, unclicking the "Use Windows Link" does stop the problem, but it takes away the pen brush tilt capability.   I tried the directions about "Ease of Use", but these just takes me back to the pen options screen in which I selected "Nothing" for "Press and Hold."  Has anyone found another solution to this problem? 

Likes

1 Like

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 05, 2017

Copy link to clipboard

Copied

Hey Bell,  I bet you are having the same problem I did.

If you use Cortana to access the menu Pepsi and some of the other folks were mentioning, you DON'T get the right menu if you type in "pen" or some variation.  You have to type in "Control Panel" and step through it exactly as the other folks mention.  You'll see that it takes you to a completely different menu.  This was VERY frustrating for me as I assumed that a Windows update had just changed the way the menu looked and some of the wording.  Nope.  Just a completely different pen settings menu.

Likes

3 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

None of these suggestions helped me. If I uncheck the windows ink then I get no pressure sensitivity. None of these options helped me at all. I just wonder why I can't find a photoshp setting to turn it off inside photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

I finally uninstalled the driver and restarted and then reinstalled the driver and the brushes stopped popping up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

That worked for all of 1 minute. change a brush and it acts up again. This is ridiculous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

I don't get the brushes anymore but now it pans my page and won't even lay down paint. It just pushes my page around. And if I tap the pen I can get a spot of ink but I can not make a stroke it just pushes my page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Apr 18, 2018

Copy link to clipboard

Copied

I just got off with Tech support and this is what finally fixed my bamboo wacom tablet pen. It is working perfectly now.

the first step

Abhigyan: 1. Open notepad type the following lines in the file:-

Abhigyan: # Use WinTab

Abhigyan: UseSystemStylus 0

Abhigyan: 2. Save the file by naming it as  "PSUserConfig.txt"

Put it in this folder: C:\Users\[User Name]\AppData\Roaming\Adobe\<Photoshop Version>\<Photoshop version> Settings\

This is the link to forum

Abhigyan: This is the link for forum's page

Abhigyan: https://forums.adobe.com/thread/2134092

Good luck. I hope this helps others.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...