Disable brush pop up menu with wacom tablet

Community Beginner ,
Jun 08, 2009

Copy link to clipboard

Copied

I want to know how to turn off the brush pop up menu when you hold the wacom pen on the canvas for a couple seconds. this makes drawing a circle impossible as it creates a small straight line first because the program is thinking if i want this menu to pop up or not. I have tried disabling it in my wacom preferences with no success, I have done this in painter so im pretty sure its possible, its driving me crazy. thanks -----------------------------------

its in the vista device manager, pen options, turn off press and hold right click

Topics

How to

Views

136.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Jun 08, 2009

Copy link to clipboard

Copied

its in the vista device manager, pen options, turn off press and hold right click

Likes

11 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 31, 2016

Copy link to clipboard

Copied

Yippee fixed for me too.  thanks so much

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 02, 2016

Copy link to clipboard

Copied

What about Windows10?  There is no press and hold right click setting. 

Likes

8 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 02, 2016

Copy link to clipboard

Copied

In Windows 10 launch the Wacom Tablet Properties, click on the Mapping tab and undo 'Use Window Ink' (see image below). You have to do the same for all Applications listed.

It worked for me...

WacomTablet.jpg

Cheers

Alex

Likes

48 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 03, 2016

Copy link to clipboard

Copied

Alex-you are my hero!  Thanks (man that pop up is frustrating)

Ends up I didnt have the driver or the properties app installed at all but now I have a bit more control.

So cool

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Feb 03, 2016

Copy link to clipboard

Copied

I also had my fair share of frustration before figuring it out...

Enjoy!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 18, 2016

Copy link to clipboard

Copied

I did that and it worked (thank you) but now Elements doesn't seem to respond to pressure

Likes

8 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 23, 2016

Copy link to clipboard

Copied

Thank you so much Alex, that pop-up was annoying the hell out of me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Feb 29, 2016

Copy link to clipboard

Copied

I have the same effect in Photoshop CC with the Cintiq 13HD after unchecking the "Use Windows lnk" in the Calibrate tab (that's where it is). Both tilt sensitivity and pressure sensitivity are gone. They are back when I check it back, but so is the annoying menu. Anyone?

Likes

9 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 22, 2016

Copy link to clipboard

Copied

Alex... You are a legend!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 27, 2016

Copy link to clipboard

Copied

Open your start menu, type "Pen and Tablet" and change the Long press to right click to deactivate. This will allow you to use Windows Ink, without the menu.

Likes

12 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 04, 2016

Copy link to clipboard

Copied

Took me a while to follow what you were trying to say (my settings are in German...) but this helped enormously! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 21, 2016

Copy link to clipboard

Copied

This is what I was looking for, and I think most folks on this thread. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 05, 2016

Copy link to clipboard

Copied

this

On Windows 10:

Control Panel (you may have to type it into cortana to bring up the desktop app) > search: Pen and Touch > Change Tablet Pen Settings > double click Press and Hold > UNCHECK the box that says to enable press and hold function.

Likes

37 Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 05, 2016

Copy link to clipboard

Copied

ok,  so frustrated about this useless pop-up brush menu that renders the tablet and photoshop useless.

my bamboo tablet does not have the same preferences menu and i can not find how to change the setting via windows.

nothing about mapping. please help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
May 05, 2016

Copy link to clipboard

Copied

Thank you Pepsi29!  this seems to have worked.  Very grateful. Andrea

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 13, 2016

Copy link to clipboard

Copied

Thank you, thank you, thank you,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 25, 2016

Copy link to clipboard

Copied

This worked for me!  I did a fresh Windows 10 install and installed Photoshop CC, and couldn't figure out how to get things back to normal.  This works great!  Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 22, 2016

Copy link to clipboard

Copied

Thank you very much for your help~ @Braaihard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 22, 2016

Copy link to clipboard

Copied

@Pepsi29 Thanks a lot for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Sep 24, 2016

Copy link to clipboard

Copied

YOU WIN EVERYTHING! Do what Pepsi said. The one in wacom properties turns off your sensitivity.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 03, 2016

Copy link to clipboard

Copied

This did it for me. Nice!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Oct 07, 2016

Copy link to clipboard

Copied

Pepsi29​ Thanks, worked perfect!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 02, 2016

Copy link to clipboard

Copied

LoreCannon thx m8!!!!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 06, 2016

Copy link to clipboard

Copied

Thanks you Pepsi29 This was driving me crazy! Worked for me in Windows 10 and didn't I lose pen pressure like the method that suggested disabling Windows Ink. I didn't uncheck the box to disable Press and Hold, I just changed the 'Speed' from Short to Long. That way I still have the Brush Menu feature if I want it but I'll have to deliberately press and hold longer to use it. Perfect!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Nov 20, 2016

Copy link to clipboard

Copied

Thank you, Pepsi29! This also worked for me in Windows 7. Perfect

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 03, 2016

Copy link to clipboard

Copied

The windows 10 fix unchecking the 'use windows ink' helped me. Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 04, 2019

Copy link to clipboard

Copied

Thanks for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 08, 2009

Copy link to clipboard

Copied

Thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 14, 2016

Copy link to clipboard

Copied

thank you I was having a similar problem. You've resolved it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 03, 2016

Copy link to clipboard

Copied

Alex when i un check use windows link i loose pen pressure.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 25, 2016

Copy link to clipboard

Copied

Im having the same problem but non of the solutions here apply for a surface pro 4, can someone please help, its such a inconvenience for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Oct 08, 2016

Copy link to clipboard

Copied

Just to set the record straight, Pepsi29 's is the correct solution if you wish to keep your tablet's pressure sensitivity. I have also used Pepsi29​suggestion since I can always turn off the pressure sensitivity within the application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...