Highlighted

disable connecting dots shift brush

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi Guys,

I have a basic PS qustion here. Is there any way that I can disable connecting brush stroke after drawing a straight line, while holding the Shift key. Currently, when I draw a straight line with shift and attempt to do a nother straight line, it connects with the previous straight line. 

 

Thanks.

TOPICS
How to

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

disable connecting dots shift brush

New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi Guys,

I have a basic PS qustion here. Is there any way that I can disable connecting brush stroke after drawing a straight line, while holding the Shift key. Currently, when I draw a straight line with shift and attempt to do a nother straight line, it connects with the previous straight line. 

 

Thanks.

TOPICS
How to

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 22, 2020 0
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Hi

Just let go of the shift key before you draw another line and then after the first click hold the shift key again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2020 0
New Here ,
Aug 27, 2020

Copy link to clipboard

Copied

Hi,

Mine still does this even after I let go of shift and press it again. I have to let go for a couple seconds, which doesn't seem like a lot but it messes up my flow. Since I like drawing fast, continuing straight lines I use the shift key, but then I have to go erase all the diagonal connection points afterwords. Is there anything I can do to disable the feature?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2020 0