Highlighted

Disabling canvas rotate in CS6?

New Here ,
Mar 18, 2017

Copy link to clipboard

Copied

Hi, I'm using a Wacom Bamboo tablet and for some reason, my canvas keeps rotating randomly. Is there a way to disable this?

I stumbled upon this thread:

how do i disable the rotate view tool?

But I have Windows 10 and I don't have the option to disable multi touch gestures in Preferences ->Interface.

I've also disabled touch on the Wacom tablet preferences itself but still having this problem.

Thanks!

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disabling canvas rotate in CS6?

New Here ,
Mar 18, 2017

Copy link to clipboard

Copied

Hi, I'm using a Wacom Bamboo tablet and for some reason, my canvas keeps rotating randomly. Is there a way to disable this?

I stumbled upon this thread:

how do i disable the rotate view tool?

But I have Windows 10 and I don't have the option to disable multi touch gestures in Preferences ->Interface.

I've also disabled touch on the Wacom tablet preferences itself but still having this problem.

Thanks!

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 18, 2017 0
Adobe Employee ,
Apr 24, 2017

Copy link to clipboard

Copied

Hi leprekhanh,

The Touch interface in Photoshop was itself introduced in the CC version and hence the options have only been introduced in the compatible versions.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2017 0
Community Beginner ,
Mar 11, 2018

Copy link to clipboard

Copied

This doesn't answer the question at all. How can we disable the Rotate View tool, or make it so the wacom tablet (I have Intuos Pro) does not rotate the view when our wrists are on the touch area while drawing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 11, 2018 1
Adobe Community Professional ,
Mar 12, 2018

Copy link to clipboard

Copied

If it's CS6

You would have to disable all OpenGL functions.

Preferences > Performance > Uncheck Use Graphics Processor.

CC 2018 and a few versions earlier, just remove the tool and disable the shortcut.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 12, 2018 1
Community Beginner ,
Jun 13, 2018

Copy link to clipboard

Copied

gener7  wrote

remove the tool

how?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 1
Adobe Community Professional ,
Jun 13, 2018

Copy link to clipboard

Copied

Edit > Toolbar and drag the Rotate Tool into the Extra Tools columns. Click the "Done" button to save and exit.

It will no longer be available from the Toolbar.

Screen Shot 2018-06-13 at 5.14.06 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 13, 2018 0
Community Beginner ,
Jun 15, 2018

Copy link to clipboard

Copied

Oh, nvm, i thought removing that tool would answer the question; unfortunately, with this tool gone from the tool panel, the canvas is still rotating when the two-finger rotate gesture is performed.

We only want to disable the rotate gesture.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2018 1
Adobe Community Professional ,
Jun 15, 2018

Copy link to clipboard

Copied

I think that would be in the Wacom driver software

Standard Gestures

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2018 0
Community Beginner ,
Jun 16, 2018

Copy link to clipboard

Copied

no no, the goal is to NOT disable the Rotate gesture system-wide. The goal is to disable it only for Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2018 1
Adobe Community Professional ,
Jun 16, 2018

Copy link to clipboard

Copied

You would have to disable the Graphics Processor in Photoshop.

Preferences > Performance > Use Graphics Processor.  Uncheck that. You would lose some features and filters, but if you find you don't need them, it just may work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2018 0
Community Beginner ,
Jun 17, 2018

Copy link to clipboard

Copied

Definitely still want to be able to use the graphics processor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2018 1
Adobe Community Professional ,
Jun 17, 2018

Copy link to clipboard

Copied

I don't have a Wacom, but would their tech support or support forums have any ideas?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2018 0
Adobe Community Professional ,
Jun 24, 2018

Copy link to clipboard

Copied

Can you have a look at this? Again I'm not a Wacom user, but this may be it:

Adobe CC 2018 Update and Wacom Tablets

Ask in this thread if your problem is not covered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 24, 2018 0
New Here ,
Aug 09, 2019

Copy link to clipboard

Copied

lol thanks for nothing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 09, 2019 0
Explorer ,
Nov 18, 2018

Copy link to clipboard

Copied

I am also looking for an answer to this question. I am using Photoshop CC 2017 and occasionally my cat somehow rotates my canvas while disrupting my work by walking across my tablet. I just want to turn off whatever functionality is making it do that. I pretty much dont need to ever rotate my canvas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 0
Adobe Community Professional ,
Nov 18, 2018

Copy link to clipboard

Copied

Just press the Escape key to reset the canvas.

In Preferences > Tools > uncheck Enable Gestures. If it doesn't work there, look at your tablet settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2018 2
New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

I know this post is old, but this is still an issue. This option does not work. Even with the latest updates of Photoshop, the canvas can still be rotated after enable gestures has been turned off. I am using a actual touchscreen laptop for designs and have this issue constantly. 

 

only work around that i have found is to lock the workspace. but when it is locked you cannot move the canvas at all, so that is a bit frustrating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2020 0
New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

 

This is one of the most obnoxious, frustrating pieces of garbage options that I have ever dealt with. I cannot for the life of me find out how to stop this. I zoom in and it rotates. Has anything been done to stop it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
Community Beginner ,
Nov 05, 2020

Copy link to clipboard

Copied

At this point I'm pretty sure Adobe doesn't dogfood their own products or peruse forums. They should've prioritized full customizability of every setting, workspace panel, and hotkey years ago. They'd rather keep it awkward/annoying because awkward/annoying old-school users might get confused by accidental customizations.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2020 0