Highlighted

Dot in the beginning of the line with Kyle brushes in Photoshop on macOS

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi everyone,
I have a problem with some Kyle Webster's brushes. I have like a dot at he beginning of the line (like a ink stain simulation). I tried different set up with the sensivity of my Intuos Pro but nothing change.
Can anyone help me to solve this problem?
Thank you!
ThomasCapture d’écran 2020-07-14 à 13.47.47.png

 

 

 

{Thread title edited by moderator}

Topics

Bug, How to, Mac, Problem or error

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Dot in the beginning of the line with Kyle brushes in Photoshop on macOS

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi everyone,
I have a problem with some Kyle Webster's brushes. I have like a dot at he beginning of the line (like a ink stain simulation). I tried different set up with the sensivity of my Intuos Pro but nothing change.
Can anyone help me to solve this problem?
Thank you!
ThomasCapture d’écran 2020-07-14 à 13.47.47.png

 

 

 

{Thread title edited by moderator}

Topics

Bug, How to, Mac, Problem or error

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Jul 14, 2020

Copy link to clipboard

Copied

Hi Thomas,

 

We're sorry about the trouble with Photoshop. Would you mind sharing the version of Photoshop you are using along with your computers operating system?

 

You can try turning off the option (uncheck) for Build Up by going to the brush settings panel. Please let us know if it helps.

 

photoshop - disable build up.png

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 19, 2020

Copy link to clipboard

Copied

I was having this same issue but turning off Build Up worked (though it has to be done with each brush exhibiting the problem).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Aug 10, 2020

Copy link to clipboard

Copied

Hi Nikunj,

Thank for your help and sorry for the delay of my answer.
I am working with Photoshop version 21.2.0 ans my sytem is Mojave 10.14.6.

The «Build Up» Option was already unchecked. So I checked and unchecked again and it solves the problem!

Thank you for your help!
Best,
Thomas

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
nikunj.m LATEST
Adobe Employee ,
Aug 11, 2020

Copy link to clipboard

Copied

Glad that helped! Please feel free to reach out if you need assistance with anything else related to the apps.

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...